Skip to main content

Slow email backup

Thread needs solution
Beginner
Posts: 2
Comments: 11

Long time user of Acronis TIH.

I use TIH 2014 and have not upgraded because email backup was eliminated starting with 2015.  I like the email backups because I can recover individual Outlook emails very quickly and faster that mounting a pst backup file and is simple to do.

The nightly email backup took about 15-20 seconds with each of the 2 pst files being about 42k.  About a week ago without making any changes that I am aware of, it started taking 12 minutes to do the backup and has taken that long every night since.  It starts like it always did but then gets really slow in backing up the 2 profiles (I think from the registry).  When it gets to verifying the 30 previous email backups, it zips right thru. 

Something is happening with the registry profile keys and I am not sure what.  I have done the Outlook repair for each pst file and that didn't help.  I also did a repair install of TIH and that didn't help.

I have a data drive that I backup each night as well as an image of the C: drive each night and they run at the same speed they always have.  I can image the C: drive of about 85gig in about 20 minutes and that includes verifying the current backup and the 3 previous ones.  It is a very fast i7-7700K quad core computer that runs at 4.2GHz and boosts to 4.5GHz.

Anyone have any ideas?

0 Users found this helpful
Legend
Posts: 46
Comments: 15714

James, sorry but no idea for why your nightly email backups should be taking longer than expected.

You haven't mentioned what version of Windows OS you are using here but ATI 2014 is only supported for use with Windows 8.1 or older, not with Windows 10.  'Supported' in this context only refers to where it can be installed as the only versions of ATI currently supported for users to report issues is ATI 2019 & 2018 with the latter going to be 'out of support' very soon now that 2019 is the mainstream product.

Given that ATI 2014 cannot have changed for this email backup issue, then this would suggest that there may have been some other change either with Outlook or with the Windows OS?

Beginner
Posts: 2
Comments: 11

I have used Win 10 with all updates till now since it's inception with TIH 2014 and without any problems.  This just started.  I have run Outlook diagnostics and it did not find any problems plus the other things I mentioned.

It is not a major issue since Outlook does backup and the other two backups run as they always have, but it is a nuisance.  I keep suspecting something with Outlook, but have not found it yet.  Will keep trying.