Skip to main content

True Image 2013 failed recovery to Windows 8.1 - "PC Ran Into a Problem"

Posts: 1
Comments: 0

Hi All,

First post on this forum. I hope some one can help!

System: Dell Precision T5400 with RAID1 2 x 250GB drives.
O/S: Windows 8.1 Enterprise (from MSDN)
Backup: True Image 2013 Plus Pack
Fault: Disk corruption replicated to mirrored disk so unable to boot from either

I've tried to restore my system onto a spare single 1TB drive. I've created the following partitions on the new disk:

1) 100MB - PRI - ACT (System Reserved)
2) 300GB - PRI (Main)

I've copied my TIB file to a USB drive and mapped the following during recovery:

1) 1-1 to the 100MB partition
2) C drive to the 300 MB partition
3) MBR to the 1TB drive

When restore completes/machine shutdown and I try to boot I get into a Windows reboot sequence:

1) Your PC ran into a problem ...
2) Repairing ...
3) Goto 1) above

Am I missing a step here? I've tried to restore multiple times:

1) Via FTP initially. Then I read that this must be 2) Using the USB drive
3) Using the USB drive with Universal Restore, although there are no drivers indicated as missing

One oddity on this machine I've not seen on other PC's:

1) Disks/disk mode needs to be flagged as RAID in the BIOS
2) New single disk now flagged as standalone/AHCI
3) There is another option of standalone/SATA, however TI2013 sees the disk just fine as AHCI

Frustrated/annoyed as this recovery should be bread and butter to TI2013 and I why I bought the software. So any help/guidance much appreciated.