Skip to main content

Updated to Win10 and Chai2Gen Fails?

Thread needs solution
Forum Member
Posts: 3
Comments: 32

I have finally updated to Windows 10 and I have been unable to run Chain2Gen. (It was running flawlessly under Win7 Pro.) I first used the existing settings and then created a "new" task and each time I had the same errors? Here's the log

1 - Information 18/05/2020 11:27:38 Operation C_BkUp_New started.

2 - Warning     18/05/2020 11:27:39 Priority changed to low.

3 - Error           18/05/2020 11:28:10 Child process has exited with code 99

4 - Error           18/05/2020 11:28:10 Execution of user command C:\Chain2Gen\Acronis_Preprocessing_task.bat failed. Error code: 1

5 - Error           18/05/2020 11:28:10 Operation has completed with errors.

Using the Pre/Post Command Troubleshooting Guide (Sec 2.2) I successfully ran the script and exited with the correct code of 0.  Sec 2.3 suggests the creation of a Debug file. I'm trying to figure out where to put these statements.  (Both which BAT file and where in the file?)

In the Error_message.txt file I get:

     MESSAGE from:20200518_16:11:55--> could not reach device [pushd W:]

This is from a more recent attempt to run the backup and W: is the mapped drive with the NAS.

Any assistance appreciated. Thanks.

Rick

0 Users found this helpful
Legend
Posts: 102
Comments: 22880

#1

Rick, sorry but I have never used the Chai2Gen tools and have not seen any forum posts related to this for a very long time.

What version of ATI are you using on this computer that you have upgraded from Win 7 to 10?

Forum Member
Posts: 3
Comments: 32

#2

Thanks for getting back Steve.

Unfortunately your question does not have a simple answer. The version of Acronis I am using is one that came packaged with my Seagate NAS (Black Armor Backup). My guess is it is "long in the tooth" and likely similar to Acronis 9 or 10.

It has served me well for a decade so it owes me very little. I guess it's time to move on!

I'll look into the current Acronis and see if it will meet my modest needs.

Thanks again!

Rick

Legend
Posts: 102
Comments: 22880

#3

Rick, if your OEM version of ATI is over a decade old then it is also unsupported for use if installed in Windows 10, as Acronis only certified ATI 2015 and above for use with Win 10.

Keep a watch out for Acronis announcing a beta program to test the new ATI 2021 version in the next several weeks, as this is due out soon, and may be a way for you to give the very latest version a test drive along with feeding in your comments on design & features  that you would want to see as per your reason for using Chai2Gen...

Note: if you do give the beta a try, you will definitely need to uninstall your very old version before doing so.  The Acronis Cleanup tool in my signature will probably be needed.