Skip to main content

W7 x64 Pro/TI 2010 Installation Woes

Thread needs solution
Forum Member
Posts: 12
Comments: 29

I'm not very happy with TI 2010 at the moment, because I have spent the day trying to get it installed properly. I had installed it from the DVD that I obtained though Amazon, but kept running into errors when trying to creat a .tib. I decided to reinstall the program, because the first installation had not created the proper services for it to function properly. However it kept refusing to uninstall, regardless of the methods that I tried, until I used Revo Uninstaller to delete the registry keys and program files. During that process, I learned that the version of TI installed was only x32, rather than x64 as it should have been.

Going to the Acronis website, I learned that I would have to register this software in order to download the latest version. When I did that, it said that I only had 30 days of free support, which I found surprising because of the ridiculously short period involved. Yet that would not have been so bad, except then it said that this option had expired on August 28, 2009...months before I even bought it.

Yet being not too detered, I proceeded with installing build 6053, but on reboot, an error dialog popped saying that the program had ceased to function, and whether to check for info online or close the program. Closing it, I then checked in services to find that there were indeed 3 items listed, so I tried to open the program, but it said that it had found an older version installed, and to reboot to correct that.

When I rebooted again, I got the same error dialog as before, so I closed that, and tried to open the program again. This time I got a different error dialog as here cited:

(0x140FA1)
path = "C:\Program Files (x86)\Common Files\Acronis\TrueImageHome\tdrpapi.dll"
Tag = 0x665F1F51CFA70F02
The specified module could not be found (0xFFF0)
code = 8007007E)
Tag = 0xBD28FDBD64EDB8B9

Before I throw up my hands, and toss this software in the trash, can someone give me a hint as to how to get it to work properly?

EDIT: BTW, the tdrpapi.dll does not exist at the path given for it.

0 Users found this helpful
Frequent Poster
Posts: 2
Comments: 843

#1

Hello seekermeister,

First of all, I would like to apologize for the delay in response in this thread and for the inconvenience you experienced to get the product work.

I will help you to sort the situation out.

Regarding support period: it looks like you have purchased the boxed version, and 30 days support counts starting from product creation time. We have already reported this issue to the responsible person, since this surely shouldn't happen for boxed versions which were in stock for some time.

Regarding the issue itself: the decision to update the product was correct, and since the initial error is not mentioned here, let's install the product first. This crash, referring to tdrpapi.dll can be fixed by complete uninstallation of the product, here are the instructions:

We recommend to uninstall the software completely and the install it from the scratch. Please  use the following instructions to uninstall the software:

1) Uninstall all acronis components from Add-remove Programs (if present)
2) Download the Windows CleanUp utility, install and run it, select all Acronis products hit Remove;
3) Reboot the machine
4) Delete the following folders:

\Program Files\Common Files\Acronis
\Program Files\Acronis

5) Start->Run->regedit and delete the following brunch

HKEY_LOCAL_MACHINE->Software->Acronis

6) Reboot again
7) Install the software from the file you downloaded.

If you face the same initial error when attempting to backup, please provide me with the exact text of the error message and the exact sequence of actions that lead to the issue you report, so that I can try to reproduce it.

This should help to resolve the issue. Additionally to this, you are welcome to ask me any other questions concerning Acronis, and I will assist you further.

Thank you.