Skip to main content

Windows does not boot after recovery correctly

Thread needs solution
Beginner
Posts: 1
Comments: 4

I backed up my OS on a 128 GB SSD and recovered ist on a new 256 GB SSD. The recovery worked fine, but I can't boot Windows.

Steps what I did:
1. Backup of the OS on the 128 GB SSD. Backup was validated.
2. Removed the 128 GB SSD and installed the 256 GB SSD
3. Startet from ATI 2015 Boot CD
4. Selected "System reserved 100 MB", OS C: and hidden recovery partition
5. Did not select MBR and Track 0 (as described in the manual)
6. Fit the size of the volumes step by step and made the recovery
7. Closed ATI 2015
8. Changed boot priority to "windows boot manager"

Problem: The notbooks starts and shows "PC Diagnotics is executed" "PC is being prepared" and then it brings the Error, that Windows couldn't boot correctly. It is also not possible to use the Windows repair option and other options!

Please help me!!!!!

0 Users found this helpful
Forum Hero
Posts: 55
Comments: 9161

You should attempt to recover the MBR. See the link below.

http://www.acronis.com/en-us/support/documentation/ATI2015/index.html#7…

Beginner
Posts: 1
Comments: 4

Do i have to start recovery again and click the "mbr" check box only?
What will happen with the other partitions and volumes which have been already recovered?

Do i have to specify anything for recovery of the "mbr" (Position, size)?

Beginner
Posts: 1
Comments: 4

Recovery of mbr done, but it doesn't work. Windows is still not booting correctly! :-(

The same thing "Repairing of PC is being executed" "PC diagnostics is started" and then the error comes. I do not have a cd drive to repair it with a Windows 8.1 CD

Forum Member
Posts: 8
Comments: 62

I would start over a new restore and select to restore with all 3 of the choices checked.
Works for me.

Forum Hero
Posts: 55
Comments: 9161

Yes, perform the full recovery again and include the MBR in the restore task.

Beginner
Posts: 1
Comments: 4

I deleted the the volumes from the ssd again, so that the ssd has no volumes, partition and tried it with included mbr. It doesn't work. Same error as mentioned above.

I tried to repair with a Windows 8.1 iso, didn't work.
I tried bootrec, didn't work. Error: Operating system is missing.

Finally I installed Windows 8.1 completely new. Works now, but was not the sense of my intension.

Forum Hero
Posts: 87
Comments: 9259

One possible explanation is that the new SSD was not prepared correctly. A way to do this when you recover is to first choose "add new disk". Make sure you make it a GPT disk if your image is of a GPT disk, or MBR otherwise.
Another possible explanation is that the backup was not fully complete (make sure you do "entire PC" backups).
The third explanation is that the scaling of the partitions messed up the boot records (for example the computer is looking for the recovery partition but cannot find and trigger an error).
The procedure you went through is the core use case of Acronis so it should work!

Beginner
Posts: 1
Comments: 4

Thank for your replay.

1. I didn't do the step with "add new disk". So I will try it again. Hope now, that will work properly.
I will not put a tick in the checkbox "mbr" as described in the manual for the recovery.

2. It was a full backup of the pc.

3. Does ATI not show the size of the volume which will be recovered and also shows the remaining space on the ssd?

Forum Member
Posts: 5
Comments: 38

I have a similar issue. I have an old Gateway Profile 4, with a IDE to SATA converter. I was able to clone the PATA HDD to the 30GB SSD (OCZ Solid), and then I got my hands on a OCZ Vertex 60GB. When I tried to clone the 30GB to the 60GB, it failed. Then, I tried the backup and restore method, that also failed.

Just to test, you should try and restore to another HDD if you have one, just for the purpose of testing. My problem wound up being the SSD had problems (the new 60GB), and even though it never reported any, when I tried to clone or restore, it would fail.

Try a HDD and see if you can restore to that, then try the SSD again if the HDD works. If it does, your SSD needs to be examined. Have you tried to use a boot-disk and do the restore on another PC? Make sure you don't boot after the restore, just do the restore process, then if it works, put the drive back in the original machine and see if it boots.

David

Beginner
Posts: 0
Comments: 1

hi all.

this is how i by-pass all microsofts hidden files and partitions to get a clean install of a full previous back-up on windows 10 and 11. Long winded, but workd 100% for me, as i fond out acronis is getting stamped on by windows 10 and 11, as they do not want people rolling back to an earlier version or back-up not created by them.

Remember, you are fighting Microsft, NOT Acronis in this problem.

I use windows 7 OS CD to use DISKPART, which will wipe the entire drive and all hidden partitions which microsoft use to stop people from installing various back-ups.

Also the EEFI BIOS will stamp on you, hence i use the create MBR record to install a previous version.

I can explain in more detail and bios settings if needed to do this.

shift + F10 to take you to command prompt where you can run diskpart commands
 

  •  diskpart enter
  •  list disk enter
  •  select disk=0 enter
  •  clean all enter (Works at dos speed, so a 250gig drive will take about 2-3 hours to clean)
  • convert mbr enter
  •  create partition primary enter you do not need to enter anything, this will then use the entire disc)
  •  format fs=ntfs quick enter (If you do not use the quick command, you will have to wait another 2-3 hours)
  •  active enter
  •  exit enter
  •  exit enter (exit command prompt)  

I have had to do this on many a PC and laptop to allow people to restore a previous version of .TIBX back-ups.

.TIB are older file systems, and also I can go back to these versions on a clean install also with the older boot CD of ACRONIS

 

They will tell you all is new and not backwards compatable, but not true