Skip to main content

Cannot sign in to Acronis account on opening ATI app

Thread needs solution
Beginner
Posts: 3
Comments: 3

On updating to version 1.0.6565 for the ATI for Mac 2015 app, it persistently asks for the user to sign into their Acronis account. This was a feature of the previous version, but the problem in version 6564 id that even if you enter the correct ID and password the sign in box remains grayed out. The only way to dismiss, the sign in dialog is to clock on Cancel repeatedly.

This appears to be a defect in this specific version of Acronis for mac 2015 and need to be fixed rapidly. Apart from this problem, version 6465 appears to be working correctly.

Screenshot of "sign in" dialog box attached.

Charles

0 Users found this helpful
Beginner
Posts: 0
Comments: 2

I have the same problem on ATI 2016 on my Mac. Cannot get pass the login screen.

Forum Moderator
Posts: 118
Comments: 4545

Hello AMack,

Thank you for your posting! Are you using the latest build version of Acronis True Image 2016 (build 6077)? Similar issues have been fixed in this build. I'd recommend you to download the installation file of 6077 from your account and re-install the software. If the issue persists please attach some screenshots illustrating the issue.

Thank you,

Beginner
Posts: 0
Comments: 2

I followed your instructions with the same results. Screen shot is attached. The login popup appears to be asking for my Mac login password. Or is it seeking a different login?

Forum Moderator
Posts: 118
Comments: 4545

Hello AMack,

Thank you for your response! I do not see the attachments, could you please upload the screenshots once again.