Skip to main content

Destination Unavailable

Beginner
Posts: 2
Comments: 8

I upgraded to the newest version of true image and now after setting up a new backup to a new folder on my NAS (Synology) Acronis starts backing up and then the destination say" Destination Unavailable" and then goes back to backing up (destination is correct) then gives the error again.  It cycles this way throughout the backup.  It appears as if it is backing up correctly, but I am not sure if those pauses (when it says Destination unavailable ) are slowing down the backup process.

 

I am on an iMac and have had zero problems until this last version (3.0.8024).  I called customer support and they set up a simple test with a small amout of data, and it worked perfectly.  As soon as I tried to backup my full drive, it is doing this "cycling" thing. I believe the test they did lasting only 20 seconds was too short, but they insisted it was solved and hung up.

I downloaded the same upgrade on may system at home (identical equipment) and when choosing the destination, it allowed me to choose the NAS.  The system I am on now did not allow this and I had to browse through a pathname to get to the folder on the NAS.  My NAS IS visable under shared devices on the side window, but True Image does not allow for that choice.   If I follow the path to the folder I want, True image asks for username and password and sets it up, but it has this problem.

 

Is it possible that I am using AFP on my other system rather than SMB like I am here and that that could be the problem??

I will try that next.

Products: True Image mac
System: Imac / synology NAS IOsafe

Beginner
Posts: 2
Comments: 8

Top

Here is the log file:

 

Here is the log file:

 

2017-02-22 16:02:40:198 140735091888128 I00000000: ATI Demon started: 8024
2017-02-22 16:02:40:202 140735091888128 I013C0006: 09679EA5-39D5-4691-B649-5945B175E8D3
2017-02-22 16:02:40:206 140735091888128 I00640002: Operation Imac Office-2 started manually.
2017-02-22 16:02:42:141 140735091888128 I013C0000: Operation: Backup
2017-02-22 16:02:42:141 140735091888128 I013C0000: Backup type: file level
2017-02-22 16:02:42:268 140735091888128 W00000000: sudo -u turk "/Applications/Acronis True Image.app/Contents/MacOS/acroprlctl" list -a -o uuid --no-header
2017-02-22 16:02:42:268 140735091888128 W00000000: Request failed. Parallels Desktop is not installed.
2017-02-22 16:02:42:269 140735091888128 I013C0000: Operation: Consolidation
2017-02-22 16:02:42:269 140735091888128 I0064000B: Priority changed to Low.
2017-02-22 16:06:16:761 123145313112064 I00640000: ETA: walkDuration=214.461000 sec, backup elapsed time=214 sec, remaning(estimate)=539 sec, full backup time(estimate)=753 sec, walkedSize=2348625334, totalSize=8250820809, backupedSize=2348625334, backupSize=8250820809
2017-02-22 16:06:25:811 140735091888128 W00170801: Error 0x170801: Operation has been stopped.
| trace level: warning
| line: 0xbe4a335cc601f5df
| file: /private/bs_hudson/workspace/ATIH-imager-mac-20-u2-release/8024/archive/ver2/file/operation.cpp:55
| function: PrepareError
| line: 0xbe4a335cc601f5df, /private/bs_hudson/workspace/ATIH-imager-mac-20-u2-release/8024/archive/ver2/file/operation.cpp:55, PrepareError
| $module: ti_demon_macia64_8024
2017-02-22 16:06:26:678 140735091888128 W013C0001: Terminated by user.

Products: True Image mac
System: Imac / synology NAS IOsafe

Top

Forum Hero
Posts: 36
Comments: 6118
mvp

Top

Turk, I havent used Acronis on a Mac in awhile so am not the best to help, but thought I'd give some recommendations to try.  Ultimately, this version just came out though, so it's possible there is a bug - it wouldn't be the first time as the last 2 versions of 2017 for Windows had NAS authentication issues that just got resolved in the premium NG version and now with this weeks release.  As Steve mentioned in the windows forum, the consolidation error is usually Acronis deleting older versions of the backup as part of the automated grooming process.

Based on your logs, it looks like something is not running correctly...

2017-02-22 16:02:42:268 140735091888128 W00000000: Request failed. Parallels Desktop is not installed. 

Can you re-run the installer over the top of what you have and see if there's a repair option?  Even if not, re-run it anyway as something may not have upgraded properly.  After doing so, reboot and test with the existing backup task again to see if the behavior remains.  

If it doesn't help, try creating a new backup task with a unique name to the NAS (use a subfolder on the NAS or at least its own folder to keep things clean) and see if the behavior still exists then or not. If the problem is resolved, I'd just switch to the new job and hold onto the old backups for posterity for a bit.

Did you ever have Parallels VM for Windows installed on the Mac or do you currently?  If so, perhaps that needs to be upgraded as well due to an incompatibility with the release that just came out, or there may be reminants from Parallels that got in the way of the upgrade.  http://kb.parallels.com/en/123957

If all else fails, or if you want to really try from scratch to be on the safe side,  remove the program (dump it in the trash and empty it) and then run the cleanup tool.  Reboot and re-install "fresh" and see if the behavior is normal again - possibly a previuos version, or a bad upgrade is really teh culprit.  Starting with a fresh install may be less time-consuming in the long run and give you better stability (assuming it's not a new bug).  There is a cleanup tool for Mac:  https://kb.acronis.com/content/48668#Mac1

 

Beginner
Posts: 2
Comments: 8

Top

When I get to the office this morning I will re-run the install.  I can see my NAS at my office and the backup I started yesterday is still running and at 77%.  That is not far off from the amount of time it takes to backup my office data to the NAS.  It has been running 15.5 hours.  

 

I am not running parallels on my mac and never have.  It does have a bootcamp "partition" (maybe not the correct definition)  on the mac.  I am not concerned about backing that partition up. 

Frequent Poster
Posts: 2
Comments: 530

Top

Hello Turk123,

If the backup file is created and test recovery succeeds, then you can safely ignore the message "Destination unavailable" and stay with the version 8024. It has a number of fixes and improvements, like ability to save backups from mobile devices to Mac.

We have a record in the known issues tracker about "Destination unavailable" appearing when it shouldn't be displayed in the user interface. If it bothers you and before update everything worked fine, then you can go back to the previous version on that particular computer:

1) run the cleanup tool, as Bobbo suggested

2) delete any backup files from the network drive, that were created with the build 8024. If you currently do not need other backups, I would delete them as well, to make a fresh start

3) install the previous build

Regards,

Slava

Beginner
Posts: 2
Comments: 8

Top

Thanks Slava

The message doesn't bother me as long as it is not impeding the backup process.

Did you look at my log?   Parallels?   . . .  and other errors?

Frequent Poster
Posts: 2
Comments: 530

Top

Turk123, the message "Request failed. Parallels Desktop is not installed" could be safely ignored. It does not indicate any problem on its own.

Everything that goes after 2017-02-22 16:06:16:761 and later only means that the backup was manually stopped. Nothing to worry about, unless you did not stop the backup, of course.

Regards,

Slava

Beginner
Posts: 2
Comments: 8

Top

The original backup finished with no errors.  That's good.  I just started the backup again.   It created a new backup and is starting from scratch????  New file names!   This is not it just preparing the files.

Acronis, would you please not release software versions that are not finished?  Where do I find the older version?  

 

And please notify us when your software is finished.

Not happy.

 

 

Beginner
Posts: 2
Comments: 8

Top

Just reinstalled 6065 and it has the destination problem now.   It will not use any previous backups so I have to clean my system, re-install 6065 and start another 19 hour backup.   

 

Still not happy.

Beginner
Posts: 2
Comments: 8

Top

Ran the cleaner, installed the old version.  Same destination errors, but it is backing up again.  Not sure what I accomplished.

 

Opps!   Just said the last backup did not complete.  It will start in 5 minutes.   : (