Skip to main content

Cannot access backup files

Beginner
Posts: 1
Comments: 0

Hi,

I'm using Acronis True Image 2018 to create a backup of my iphone - it all runs fine, backup is created and i can easily rerun the backup from the app. I can also access the backupped files/photos via the app (it's kind of slow but seems to be working).

The problem is: I can not access the files on my PC.

When i click on "Dateien Durchsuchen" (= browse files) on Screenshot 1, explorer opens with a prompt for my password - so far so good. Sometimes I can also enter one directory which represents a snapshot/date.

But trying this or at the latest when i try to change to "photos" or any other subdirectory, all i get is an errormessage as in screenshot 2, and then when i try to access something screenshot 3.

I'm in touch with acronis support about this, but maybe someone here has any idea what's wrong with my setup.

I first had the problem when I tried this on my Windows10 PC. To remove any side-effects with other installed programs i've installed a fresh Windows 10 inside a Hyper-V machine which runs Acronis True Image exclusively. Same problem.

The backup of my wifes iphone (which is around 20GB) accesses ok by the way - mine is around 55GB and has the malfunction described above.

I'll gladly provide further information and logs or whatever is needed to resolve this issue.

Thank you!

Attachment Size
1.PNG 36.47 KB
2.PNG 30.23 KB
3.png 234.2 KB
Forum Star
Posts: 104
Comments: 2216

Sorry cannot help, I do not back up mobiles to local PC. You may need to contact Acronis technical support on this one.

Forum Moderator
Posts: 95
Comments: 3687

Tobias,

I see you have an open support ticket for the issue. Would you mind posting the outcome here, so that other users can find the answer when in a similar situation? Thank you! 

Beginner
Posts: 0
Comments: 2

Hello

I also backed up my iPhone with ATI 2018.
Backup & recovery are no problem - same thing like Tobias told above.

But pressing "Browse Files" creates only following error message (see screenshot below).
(No prompting for password or an limited access to data)

But: mentioned event code 0x006400D7+0x006402A2 is missing at kb.acronis.com.

Do you have a solution for this error or where to find an explanation at kb.acronis.com?

Many thanks
Karsten

 

Attachment Size
455196-149674.PNG 18.63 KB
Beginner
Posts: 0
Comments: 2

Hello

My problem is gone.
I ran Win10 build 1511.
Now I was forced to install build 1803 from the scratch (Win update process did not work) and therefore I also reinstalled ATI2018.

My problem is not reproducible anymore. I have access to my photos now.

Have a nice day
Karsten

Forum Moderator
Posts: 95
Comments: 3687

Karsten, thank you for sharing the outcome with the community!