Skip to main content

Service unavailable due to maintenance or the subscription has expired

Thread needs solution
Beginner
Posts: 1
Comments: 2

Having fun with Acronis Mobile backup on my devices - they attempt to backup and then after about 30 seconds ...

I thought a nice big picture would prove the point.  Both devices - HTC U11 and HTC U12+ have had no Android updates, non even any security patch updates for six months (thanks HTC - not).   Both these devices backed up fine before the app had it's UI changed.  

BTW, I've tried clearing cache, storage, uninstalling, rebooted, reinstalled ... and the issue continues.  Also used removing the backup from the NAS drive using the web interface; still no joy.

So - what I'm trying to do here is to back up to a local QNAP TS-453-Pro NAS drive using Acronis Mobile Version 5.0.2 (released 12 Apr 2019 11:50:33 Build 520)

Oddly my Sony Xperia Z4 tablet backs up successfully with the same version of the app with the same credentials to the same NAS drive... so - any ideas?

Thanks in advance 

0 Users found this helpful
Legend
Posts: 102
Comments: 22350

#1

Jon, sorry but I have never been able to test the Acronis Mobile app to backup to my own Synology NAS as there is no app available to install on the NAS.

I have been using the latest April version of the Acronis Mobile app on 2 different Android phones and backing up to my Windows laptop without any issue, so perhaps there is an issue here with that latest version in conjunction with you QNAP TS-453-Pro NAS Acronis app, though that doesn't explain why all works OK with your Sony tablet?

I would recommend opening a Support case direct with Acronis for this issue.

Forum Moderator
Posts: 159
Comments: 5643

#2

Hello Everyone,

since the destination is not Acronis Cloud, the error message seems to be incorrect - we have reported this to the RnD. As for the issue with backup, I'd start with checking the troubleshooting steps from https://kb.acronis.com/content/59581#Backup_fails3 and if the issue persists, contact the support team

Beginner
Posts: 0
Comments: 1

#3

I have raised a case with the same problem here in March of 2020. The situation is not yet resolved. I can be very sure to say that this issue persist for more than 1 year already. When is there going to be a fix for this? THIS IS VERY FRUSTRATING!

Forum Moderator
Posts: 159
Comments: 5643

#4

Hello Alex,

what version of the desktop Acronis True Image is used here? 

Beginner
Posts: 0
Comments: 1

#5

I'm having the same issue with "Acronis True Image Mobile" on two Samsung Android phones running backup jobs to a QNAP TVS-473e-4G.

I can enroll the 2 phones with the Acronis True Image back-end fine; I can initiate the backup jobs via WLAN; The backups fail to complete and give the same error message:

"Service unavailable due to maintenance or the subscription has expired".

What can I do to resolve this, as no other backup solution matches Acronis as a complete, all-in-one Android backup to private cloud.

Regards,

Forum Moderator
Posts: 159
Comments: 5643

#6

Hello David,

thank you for your posting! I'd suggest trying the following steps:

1. Re-login into the mobile app and check if the issue persists.

2. Uninstall the app from mobile device and NAS, then install the app on the NAS, then on the mobile device, re-try the backup.

If the issue persists, please contact the support team for the more in-depth investigation. 

Beginner
Posts: 1
Comments: 1

#7

Hi,

I have the same issue.
I figured out, that the backup only failed during the back up of the images. Contacts, Messages, Movies etc. works.

As I see in the postings, there is obviosly no direct soulution. It sound to me like try and error  by reinstalling the applications.
Or am I wrong and there is a soultion but it is not postetd here?

I would appreciate if somebody can post the current status or better the soulution.

Best regards, Gerd