Skip to main content

Acronis löscht die alten Backups einfach nicht

Thread needs solution
Beginner
Posts: 1
Comments: 5

Hallo,

wir haben das Problem mit Acronis TIH 2015 in Verbindung mit Windows 7, dass die vorhanden Backups auf den RDX Sicherungsmedium entgegengesetzt der konfigurierten Aufbewahrungsregel nicht gelöscht wird.

Ich habe die Option:
- "Lösche Versionen älter als X Tage"
- "Speichere nicht mehr als X neuste Versionen"

ausprobiert.
Jedoch funktionieren beide nicht und die Festplatte läuft nach einigen Tagen voll.
Zudem ist mir aufgefallen, dass plötzlich (!Acronis von alleine!) ein neuer Backup Task angelegt ist mit Standardeinstellungen, welcher aber genauso benannt ist wie der letzte Task der ausgeführt wurde.

Wir verwenden die neuste Acronis TIH 2015 Version!
Im Anhang sind einige Screenshots, welche die Konfiguration, die Ordnerstruktur und den Fehler zeigen.
Bei Bedarf habe ich noch einen frischen Acronis System Report.

Attachment Size
ordnerstrukur.png 68.53 KB
konfiguration.png 98.24 KB
zweiter_task.png 126.88 KB
0 Users found this helpful
Forum Hero
Posts: 69
Comments: 6342

#1

Beim Bild "zweiter_task" ist unten rechts kein "Backup Jetzt" Button und ist kein Backuptask, diese Backups wurden von Hand in den Ordner "F/Acronis Backups" kopiert. Beim Programmstart hat ATI 2015 dann die Backups gefunden.

Bei "Speichere nicht mehr als X neuste Versionen" hätte ich erwartet, das die Bereinigung funktioniert.

Ich hätte ein Testbackup mit Backupschema "Eine Version" erstellt um zu schauen, ob nach dem 2. Backup die erste Backup-Version gelöscht wird (ATI 2015 erkennt, das das alte Backup mit dem gleichen Backuptask erstellt wurde).

Wenn die Bereinigung nicht funktioniert, könnte man mit einem Vorbefehl (Batchdatei) das alte Backup löschen, bevor das neue Backup erstellt wird.

https://kb.acronis.com/de/content/27006

Beginner
Posts: 1
Comments: 5

#2

Hallo,

aber das ist ja doof. Acronis soll schon selbstständig löschen.
Es könnte ja passieren das eine Sicherung nicht durchläuft und das Skript die alten Backups trotzdem löscht.

Ich habe ein Auszug des LogFiles angehangen.

Zudem ist mir aufgefallen, dass in der Liste der Recovery genau zwei Backups erscheinen - genau die, welche noch nicht gelöscht werden sollten durch Acronis.

Also werden die Dateien in der Datenbank gelöscht aber nicht auf der Festplatte!

Brauche dringend Hilfe!

Attachment Size
297597-122404.txt 3.11 KB
Beginner
Posts: 1
Comments: 5

#3

Push / Up

Beginner
Posts: 1
Comments: 5

#4

Push / Up

Beginner
Posts: 0
Comments: 1

#5

Habe hier genau die gleichen Probleme !!!

Und habe ich nochmal einen Versuch mit der neuesten Version 2015 gemacht, aber nichts, es funktioniert einfach nicht !!

Man kann ein Backup einrichten, mit dem Hinweis doch bitte die alten Backups irgendwann zu löschen BEVOR die Platte vollläuft, aber es passiert nichts, irgendwann kommt die Meldung, Platte voll !!

 

Das kann doch echt nicht sein und hier ist eine EINFACHE Konfiguration:

Externe USB-Festplatte,

Speichern des Backups in Unterverzeichnis ACRONIS,

einmal die Woche ein Vollbackup und 6 Teilbackups !!

 

Nach 5 Vollbackups bitte das älteste löschen, mittlwerweile sind mal wieder 10 Stück drauf und Acronis findet irgendwie seine eigene Backupdatei nicht mehr und bricht mit Fehlermeldung ab.

 

Beginner
Posts: 1
Comments: 5

#6

Hallo,

für Acronis True Image gibt es ja leider nur den Forum Support.

Doch was bringt es wenn keiner helfen kann? Die automatische Bereinigung ist eine Kernfunktion welche nicht korrekt funktioniert.

Es kann ja nicht die Lösung sein eine Batch zu schreiben, welche die Sicherungen entfernt.

Ich bitte hier um schnelle Hilfe - es wird das neuste Build verwendet.

Wir sind sogar Acronis Partner ;-)

Beginner
Posts: 1
Comments: 5

#7

Nachtrag: Acronis mag mir auch nicht helfen weder via Chat oder Telefon.

Das war das letzte Mal das wir Acronis so verwenden - die Software funktioniert nicht korrekt -> das scheint hier aber niemanden zu interessieren. Für Support müssten wir also eine gewisse Summe zahlen und das sehen wir echt nicht ein.

Beginner
Posts: 0
Comments: 1

#8

Aus demselben Grunde werde ich mich auf die Suche nach einem anderen Backupprogramm machen, obwohl ich mir da keine große Hoffnung mache. 1:1 ist besser, siehe unten.  Auf Feedbacks erfolgt nie eine Antwort (jedenfalls bei mir nicht) und eine Problemlösung ist nicht in Sicht. Habe kein Verständnis dafür, dass eine solch entscheidende Sache wie das Löschen nicht mehr benötigter Sicherungen nicht klappt und keine einfache Lösung da ist. Da ist es doch einfacher, ohne jegliches Backup-Programm einfach regelmäßig eine 1:1-Kopie manuell zu fertigen. Das geht schneller, ist sicher, ich kann jederzeit sofort auf die Sicherung zurückgreifen und muss keine Angst haben, dass das Wiederherstellungsprogramm auch funktioniert. Speicherplatz ist doch heute kein Problem mehr.

Beginner
Posts: 0
Comments: 1

#9

--- kann dem nur beipflichten. ACRONIS ist in Sachen Backup absoluter Mist. Finger weg.

Beginner
Posts: 0
Comments: 1

#10

Hallo.

 

Habe leider genau das selbe Problem. Egal was ich bei den Backups einstelle, sie werden nicht gelöscht!

 

Finde e schade, dass diese Funktion nicht funktioniert, denn so ist die Backup Software echt nicht zu gebrauchen.

Forum Hero
Posts: 69
Comments: 6342

#11

Hallo Andreas Frasl

Welche Acronissoftware wird verwendet?

Welches Betriebssystem wird verwendet?

Welche Einstellungen werden für das Backup verwendet?

Wohin wird das Backup gespeichert?

Beginner
Posts: 0
Comments: 1

#12

Ich habe dasselbe Problem. Nur inzwischen ist es 2019 (in Worten: ZWEITAUSENDNEUNZEHN). Und ich arbeite( bzw. VERSUCHE zu arbeiten) mit ATI 2018.

Forum Hero
Posts: 69
Comments: 6342

#13

Hallo Bernd Bolek

Welches Betriebssystem wird verwendet?

Welche Backup-Einstellungen werden verwendet?

Wohin wird das Backup gespeichert?

Beginner
Posts: 0
Comments: 3

#14

Moin,

ich habe auch dasselbe Problem und schon alles Mögliche ausprobiert. Ich arbeite mit True Image 2017 unter Windows 10. Gespeichert werden täglich "Dateien und Ordner" auf einem Synology NAS-Server. Verwendet wird das Inkrementelle Schema, wobei nach 6 Versionen jeweils eine vollständige Version erstellt werden soll.

Ich kann die Option "Automatische Bereinigung einschalten" wählen und Vorgaben machen. Wenn ich das Programm dann aber nach dem Backup schliesse und wieder öffne, ist offensichtlich die automatische Bereinigung wieder ausgeschaltet. Das geschieht auch bei der Neuanlage eines Backups...

Bin mittlerweile auch ratlos - lösche dann halt alle paar Wochen manuell Versionen und muss dann die nervigen Fragen "True Image kann Version X nicht finden" für jede gelöschte Version mit "Ignorieren" beantworten.

Beginner
Posts: 0
Comments: 3

#15
 

 

Forum Hero
Posts: 69
Comments: 6342

#16

Hallo Olaf Straesser,

Ich würde Backup-Schema "Benutzerdefiniertes Schema" - Backup-Methode "Inkrementelles Schema" - "Erstelle eine vollständige Version nach je 7 inkrementellen Versionen (+ oder - 1 inkrementelle Version, damit etwas anders ist).

Als Bereinigungsregel "Speichere nicht mehr als x neueste Versionsketten".

Die Änderungen speichern und das Backup starten probieren. (es ist wichtig das Backup zu starten)

Beginner
Posts: 0
Comments: 3

#17

Hallo G. Uphoff,

vielen Dank für Deine Vorschläge. 

Ich habe testweise ein neues Backup "Benutzerdefiniertes Schema - Inkrementell - Erstelle eine vollständige Version nach je 2 inkrementellen Versionen - Speichere nicht mehr als 2 neueste Versionsketten" angelegt.

Anschliessend habe ich nacheinander mehrere Backups durchgeführt um zu testen, ob die älteste Versionskette auch tatsächlich gelöscht wird. Es hat einwandfrei funktioniert!

Dann habe ich die Einstellungen zu meinem "echten" Backup dahingehend geändert, dass ich das Backup-Schema von Inkrementell auf Benutzerdefiniert umgestellt habe. Anschliessend habe ich Acronis beendet und wieder neu gestartet. Da die Einstellungen für die automatische Bereinigung noch vorhanden waren, gehe ich nun davon aus, dass die Bereinigung auch hier funktionieren wird.

Nochmals vielen Dank für Deine schnelle Hilfe!

Eine Frage habe ich noch: woran kann das Problem jetzt gelegen haben? 

Viele Grüße, Olaf

Forum Hero
Posts: 69
Comments: 6342

#18

Backup-Schema "Inkrementelles Schema" - "Backup-Methode Inkrementell" war in früheren Acronis-Versionen immer 1 Vollbackup und danach nur inkrementelle Versionen (ohne Bereinigung), sobald man  "Erstelle eine vollständige Version nach je 6 inkrementellen Versionen" auswählte, wechselte das Backup-Schema "Inkrementelles Schema" auf "Benutzerdefiniertes Schema", was auch richtig ist.

Wenn man einen neuen Backuptask erstellt muss man am Ende immer das Backup starten, oder mit "Backup später" die Backup-Einstellungen speichern. Bei einem schon vorhandenen Backuptask steht "Backup später" nicht zur verfügung.