Skip to main content

Alte Backup-Versionen

Thread needs solution
Beginner
Posts: 9
Comments: 10

Hallo,

ich habe früher (2016/2017) bei Bedarf alte Backup-Versionen von meiner Sicherungs-Partition im Explorer einfach gelöst.

In Acroins TI 2018 bekomme ich aber, wenn ich nach Dateien suche unter Backups, immer die ersten Versionen nicht gefunden werden können.

Klicken Sie auf Ignorieren und gut. Sobald wird jetzt eine gefunden werden, stört TI aber ab.

"Ich bin auf Recovery", wird nur die Versionen zur Auswahl, die tatsächlich auf der Partition sind.

Ich habe die Hilfe von Backup-Versionen, die von der CD erstellt wurden und über Recovery-Bereich diese Versionen löschen.

Habe ich gemacht heute, komme ich immer diese Meldungen zum Thema von Dateien.

Wie komm ich da wieder raus wie komm ich das gereinigt?

Bei früheren Versionen von TI sind diese Meldungen jeweils angezeigt worden. Nach dem nächsten Programmstart und die Dateien suchen die dann weg, weil sich das TI das offenbar gemerkt hat.

 

0 Users found this helpful
Forum Hero
Posts: 65
Comments: 6112

Ich würde die Einstellungen von ATI 2018 bei "Einstellungen" - "Übertragung von Backup-Einstellungen" in eine Datei speichern, ATI 2018 deinstallieren und mit dem Acronis Bereinigungstool die Reste entfernen.

https://kb.acronis.com/aticleanup

Wenn das Acronis Bereinigungstool verwendet wurde, auf keinen fall den Rechner neu starten bevor in der Registrierung die Werte von ALLEN "UpperFilters" und "LowerFilters" überprüft wurde, snapman*, fltsrv*, vidsflt*, tdrpman* und timounter dürfen nicht in den Schlüsseln vorkommen. (überhaupt wenn ältere Acronissoftware als ATIH 2010 schon mal installiert war, sollte man unbedingt alle "UpperFilters" und "LowerFilters" kontrollieren)

Wenn man die Suchfunktion des Registrierungs Editors benutzt, kann man mit der Taste "F3" weitersuchen lassen, wenn ein gesuchter Eintrag gefunden wurde.

Das System erst neu starten, wenn die Registrierungsschlüssel überprüft wurden, sonst wird das System möglicherweise nicht mehr erfolgreich starten.

Nach dem Neustart ATI 2018 Build 10640 wieder installieren und die Einstellungen aus der zuvor gespeicherten Datei importieren, danach ATI 2018 schließen und erneut starten. (Darauf achten, das das neueste Build installiert wird)

 

Bilder zum anschauen (Weit herunterscrollen):

https://forum.acronis.com/forum/deutsches-acronis-forum-fur-privatanwen…