Skip to main content

ATI 2018 dreht durch

Beginner
Posts: 3
Comments: 5

Soeben erlebt: ich führe eine Sicherung in die cloud durch, und will diese pausieren. Nach dem Klick auf "Pause" sichert ATI wie wild weiter und stoppt einfach nicht. Ich unterbreche den Internetzugang, ATI zeigt keine Reaktion. Ich starte den Rechner neu, Internet ist wiederum da, ATI läuft wie verrückt weiter, lädt weiterhin volle Tube Daten in die cloud - und reagiert auf nichts, hat sich einfach aufgehängt. Einen Ausschalter gibt es nicht, also bleibt nur noch eine Deinstallation, um den Internetzugang wiederum frei zu kriegen.

ATI 2018 wird neu installiert - mit dem Ergebnis, daß ich nun keinen Zugang zu den Daten in der cloud habe. Keine Internetverbindung wird mir mitgeteilt - was absoluter Blödsinn ist, weil diese sehr wohl vorhanden ist.

Auf meinem Rechner laufen viele Programme wie etwa Photoshop  überaus stabil - einfach klaglos. Nur Acronis macht laufend Probleme - wie oben, oder die automatische Bereinigung in der cloud funktioniert nicht und anderes mehr.

Mein Vertrauen in diese software ist nun ziemlich erschüttert, leider habe ich ein 2-Jahres-Abo genommen. Aber auch andere Mütter haben schöne Töchter, ich bin bereits auf der Suche nach einer vernünftigen Alternative zu diesem Schrott namens Acronis ...

0 Users found this helpful
Forum Hero
Posts: 65
Comments: 6085

Bei mir wird nach wenigen Sekunden das Cloudbackup pausiert.

Was wird gesichert? (ein Laufwerk oder ein Ordner?)

Wohin wird das Backup gespeichert? (Datacenter USA? Deutschland wäre besser, weil wahrscheinlich am nächsten)

Die Uploadgeschwindigkeit sollte unbedingt angepasst/ limitiert werden. (Maximale Uploadgeschwindigkeit minus 5Mbit/s damit man noch Freiraum hat)

Alte Cloudbackups sollten in der Backupliste unter "Andere" gelistet sein.

 

Attachment Size
441627-143384.GIF 489.71 KB
441627-143386.GIF 484.23 KB
Beginner
Posts: 3
Comments: 5

Bei mir wird ein Cloudbackup frühestens nach einer halben Minute pausiert!

Gesichert werden bei mir ausschließlich Ordner (Dokumente und Fotos).

Meine backups werden in Deutschland gespeichert.

Die Uploadgeschwindigkeit ist bei mir "maximal" - anders funktioniert es sowieso nicht.

ATI2017 ist bei mir stets klaglos gelaufen - alle Probleme haben erst mit 2018 begonnen, da aber massiv!

Forum Hero
Posts: 65
Comments: 6085

Wenn das Backup mit ATI 2017 vorher funktioniert hat, würde ich aus ATI 2018 heraus nach den eine Supportanfrage machen.

ATI 2018 starten, auf der linken Seite auf "Konto" klicken.

Dann rechts oben auf die EMail-Adresse klicken und "Mein Konto" auswählen. (Es öffnet sich dann eine Webseite)

Dort auf der linken Seite "Support" anklicken und bei "Kategorie wählen" "Technische Unterstützung für ....." auswählen.

Dann sollte "Live Chat" verfügbar sein. (In der Woche tagsüber in deutscher Sprache.)