Skip to main content

Bootmedium TI 2019 - Interne SSD nicht erkannt

Thread solved
Beginner
Posts: 1
Comments: 1

Ich nutze die Boot ISO, um von einer internen Platte eine Kopie auf extern zu machen. Klappte bislang immer.

Bei meinem neuen HP Notebook (Envy) aber nicht mehr, er erkennt die interne SSD nicht. Ich hab schon gesehn, dass es Probleme mit RAID-Systemen gibt, diue SSD ist aber nicht als RAID konfiguriert.

Es handelt sich um eine NVMe SSD von Kioxia.

Hatte mir jetzt mal die Testversion von TI 2021 installiert und versucht, ein Image mit WinPE zu erstellen, aber irgendwas bekomm ich da nicht hin. ;)

Würde das überhaupt was bringen, wenn die SSD nicht als RAID installilert ist?

Danke

0 Users found this helpful
Forum Hero
Posts: 79
Comments: 7213

Hallo Rainer Rute,

Die mit ATI 2021 erstellten Backup-Archive können nur mit ATI 2020, oder 2021 wiederhergestellt werden.

Ich würde ATI 2019 wieder installieren und ein Bootmedium mit der Erstellungsmethode "Einfach" erstellen.

Sollte das nicht funktioieren, würde ich mit dem MVP PE Builder ein WinRE, oder WinPE basiertes Bootmedium erstellen und diesen Beitrag beachten:

https://forum.acronis.com/comment/579084#comment-579084

Acronis Community Tools:

https://forum.acronis.com/comment/579084#comment-579084

Beginner
Posts: 1
Comments: 1

Danke für die Hilfe (konnte leider nicht eher Rückmeldung geben). Auf jeden Fall hat es mit der 2019er geklappt mit deinen Hinweisen!

Einfach ein Win-Boot-Medium mit 2019 erstellt und dort die RST-Treiber integriert. Dann klappt es mit dem Erkennen der NVMe-Platte.