Skip to main content

Recovery findet validierte Backups nicht - TI 2018

Thread needs solution
Forum Member
Posts: 17
Comments: 29

Hallo,

ich habe mit TI 2018 mehrere Backups gemacht, die sogar validiert sind, die Dateien sind auf der Festplatte, das täglliche Update funktioniert. Trotzdem sagt mit TI unter dem Reiter "Recovery", ich hätte noch kein Backup gemacht. - siehe Bild.
Ich wäre schon gerne sicher, dass ich im Notfall auch mit TI auf meine Backups zugreifen kann.

Noch eine andere Frage: Gibt es direkt in TI eine Möglichkeit, eine Validierung "jetzt" von Hand anzustoßen, ohne dass die in den Optionen des Backups hinterlegt ist? Das habe ich nicht gefunden. Im Kontextmemü des Windowsexplorers kann ich das für die markierte Backupdatei auswählen - funktioniert hat es allerdings nicht.

Und drittens. Bei der Übersicht über die Backups sieht man mit grünem Haken, welche Backups erledigt sind. Eine Unterscheidung ob sie auch validiert sind, bekommt man nur nach zwei weitern Klicks. Da wäre zwei unterschiedliche Symbole für "nur erledigt" und "auch validiert" schon sehr hilfreich. Das kann ja nicht so schwer sein. Ich habe das schon seit ein paar Versionen angeregt...

Mit besten Grüßen

Attachment Size
TI2018_Recovery.png 70.01 KB
0 Users found this helpful
Forum Hero
Posts: 69
Comments: 6341

#1

Ich würde die Einstellungen von ATI 2018 bei "Einstellungen" - "Übertragung von Backup-Einstellungen" in eine Datei speichern, ATI 2018 deinstallieren und mit dem Acronis Bereinigungstool die Reste entfernen.

https://kb.acronis.com/aticleanup

Wenn das Acronis Bereinigungstool verwendet wurde, auf keinen fall den Rechner neu starten bevor in der Registrierung die Werte von ALLEN "UpperFilters" und "LowerFilters" überprüft wurde, snapman*, fltsrv*, vidsflt*, tdrpman* und timounter dürfen nicht in den Schlüsseln vorkommen. (überhaupt wenn ältere Acronissoftware als ATIH 2010 schon mal installiert war, sollte man unbedingt alle "UpperFilters" und "LowerFilters" kontrollieren)

Wenn man die Suchfunktion des Registrierungs Editors benutzt, kann man mit der Taste "F3" weitersuchen lassen, wenn ein gesuchter Eintrag gefunden wurde.

Das System erst neu starten, wenn die Registrierungsschlüssel überprüft wurden, sonst wird das System möglicherweise nicht mehr erfolgreich starten.

Nach dem Neustart ATI 2018 wieder installieren und die Einstellungen aus der zuvor gespeicherten Datei importieren, danach ATI 2018 schließen und erneut starten.

 

Attachment Size
433453-141454.GIF 62.03 KB
433453-141456.GIF 62.2 KB
433453-141460.GIF 73.66 KB
433453-141463.GIF 8.32 KB
433453-141468.GIF 23.22 KB
433453-141469.GIF 38.31 KB
Forum Member
Posts: 17
Comments: 29

#2

Hallo,

vielen Dank.

Ich habe TI vollständig deinstalliert, auch die Einstellungen, und TI 2018 neu installiert.

Bei dem versuch, nun neue Sicherungen auf formatierten Festplatten anzulegen, kann ich das Quell-Laufwerk nurmal auswählen, Bei dem Klick auf das Ziel tut aber überhaupt nichts. Keinerlei Reaktion auf nichts.

Was kann ich tun?

Ich hätte heute schon gerne eine Funktionierende Sicherung gehabt, um eine Datei wiederherzustellen. Das Fehlen hat mich einen halben Tag gekostet.

Mit besten Grüßen

Karsten

Forum Hero
Posts: 69
Comments: 6341

#3

Wenn das neu installieren von ATI 2018 nicht hilft, würde aus ATI 2018 heraus eine Supportanfrage machen.

ATI 2018 starten, auf der linken Seite auf "Konto" klicken.

Dann rechts oben auf die EMail-Adresse klicken und "Mein Konto" auswählen. (Es öffnet sich dann eine Webseite)

Dort auf der linken Seite "Support" anklicken und bei "Kategorie wählen" "Technische Unterstützung für ....." auswählen.

Dann sollte "Live Chat" verfügbar sein. (In der Woche tagsüber in deutscher Sprache.)

Forum Member
Posts: 17
Comments: 29

#4

Hallo,

danke. Mit dem Chat nach einer Stunde geklärt: Es ist ein Bug, an dem die Entwickler arbeiten. In spätestens 4 Wochen (!!!) soll es ein Update geben.

Wenn man statt auf die Schrift "Ziel wählen" etwas oberhalb klickt, funktioniert es. Da scheint der Bereich falsch addressiert zu sein, sollte sich in fünf Minuten beheben lassen.

Ich glaube, Acronis sollte mal ein paar talentierte Programmierer einstellen ....

Mit besten Grüßen