Skip to main content

[Solved] Wie *genau* muss ein NAS eingebunden sein, dass ein Backup bedingungslos funktioniert?

Thread needs solution
Forum Member
Posts: 15
Comments: 42

Hi zusammen,

ich habe einen NAS, WD MyCloud *.

Fall A:

Bei der Konfig eines Backup's wird der NAS vorgeschlagen und bei der Anwahl wird nur der Username und das Passwort abgefragt, danach die Verbindung gestestet und anschließend verbunden.

Das Backup funktioniert dann. aber nur einmalig.
Danach, bei einem neuen Backup oder aber beim Mounten der Datei schlägt alles fehl.

Obwohl sich der Container mit dem WIN Explorer anstandslos öffnen lässt.

Fall B:

Man konfiguriert ein Backup über die Option "Anderen Ort auswählen" und surft einen Ordner auf dem NAS an.
Anm.: Dabei habe ich den DNS-Namen, sowie auch die (statische) IP versucht.

Das Verhalten ist ab da wie in Fall A so, dass das Erstbackup funktioniert, danach aber - trotz aufrechter Verbindung zum NAS - "nichts" mehr geht.

Daher jetzt folgende Frage:

Wie, ganz korrekt und genau, muss man ein Backup konfigurieren, das in einen bestimmten Ordner auf einem NAS geht?

Vielen Dank im Voraus, MfD

0 Users found this helpful
Forum Hero
Posts: 59
Comments: 6049

Ich verwende immer "\\IPAdresse\Freigabename\" und bin damit sehr zufrieden. (Im Router ist konfiguriert, das das NAS immer die gleiche IP bekommt)

 

Attachment Size
488179-163731.GIF 171.38 KB
Forum Member
Posts: 15
Comments: 42

Hallo UpHoff,

ich hab das jetzt *genau* so eingerichtet, und zuerst ein Backup manuell dorthin verschoben.

Und wenn ich das "hinzufügen" möchte, wird es gefunden, die Verbindung abgefragt, aber es tut sich absolut nichts, nachdem ich auf hinzufügen klicke.

Was kann da falsch sein?
Siehe Screenshot...

THX MfD

Attachment Size
488252-163744.jpg 104.24 KB
Forum Hero
Posts: 59
Comments: 6049

Das Backup müsste jetzt in der Acronis Backupliste unter "Andere" zu finden sein.

Wenn man das Backup dort gefunden hat und auswählt, dann rechts unten mit "Neu konfigurieren" den Backuptask neu konfigurieren.

Forum Member
Posts: 15
Comments: 42

Es sieht so aus, dass die Netzwerkerkennung eingeschaltet werden muss, sonst akzeptiert ATI keine Sicherung auf den NAS.

Das ist für Dateisicherungen vielleicht ok., für PC-Sicherungen ist mir das zu unsicher...
Für das ist wohl die externe Festplatte prädistiniert.

*** [SOLVED] Thread to be closed ***