Skip to main content

Surface Pro 4 klonen

Beginner
Posts: 1
Comments: 3

Meine Ausgangsposition:

Ein Surface Pro 4 mit bekanntem Bildschirmflimmern soll gegen ein neues Surface Pro 4 getauscht werden. Nun will ich von alt auf neu klonen, um den Aufwand der Installation der ganzen Software usw. zu vermeiden. Das neue Surface hat nur Windows 10 (genau, wie das alte auch) und 2 zusätzlich installierte Programme: Firefox und Acronis True Image.

Bisher getan:

Surface alt auf ext. Festplatte geklont. Vorgang abgeschlossen. Anschl. ext. Festplatte auf Surface neu geklont. Vorgang nicht ganz beendet

Problem:

Am Ende des Klonvorgangs will Surface neu starten. Hier ploppt folgende Fehlermeldung auf:

"Die Aktion kann nicht fortgesetzt werden. Die einen Neustart benötigende Aktion kann nicht fortgesetzt werden, weil ein Volume gefunden wurde, welches per BitLocker verschlüsselt ist. Verwenden Sie ein Acronis Boot Medium."

An dieser Stelle steige ich aus.

Wer kann mir helfen? Antworten bitte so, dass es ein Kleinkind verstehen würde. ?

Noch ein Hinweis: Wenn ich nach der Fehlermeldung die ext. Festplatte entferne und das Surface neu starte ist es anschl. so jungfräulich wie zuvor.

0 Users found this helpful
Forum Hero
Posts: 68
Comments: 6246

#1

Welche Acronissoftware wird verwendet?

Gibt es wirklich eine Bitlocker verschlüsselte Partition?

Ich würde den MVP ATI PE Builder probieren:

Der MVP ATI PE Builder ist ein Script um die Erstellung von WinPE Bootmedien zu erleichtern. Man kann automatisch die vom System benutzten Treiber in das Bootmedium einbauen, die Bildschirmauflösung anpassen und verschlüsselte Festplatten aufschließen (meiner Meinung nach).

https://forum.acronis.com/forum/acronis-true-image-2018-forum/mvp-tool-custom-ati-winpe-builder

Windows10 ADK (Weiter unten das " ADK for Windows 10, version 1803 " herunterladen)

https://docs.microsoft.com/en-us/windows-hardware/get-started/adk-install

Den entpackten Ordner "MVP_ATIPEBuilder_v182" am besten auf Laufwerk C: speichern (wegen möglichen Leerstellen in Dateipfaden).

In dem " MVP_ATIPEBuilder_v182 " Ordner gibt es einen "Drivers_Custom" Ordner mit "x64" und "x86" Ordner für die Treiber die Hinzugefügt werden sollen. Das Problem wird aber sein, die richtigen entpackten Treiber zu finden.

Es sollte im "MVP_ATIPEBuilder_v182" Ordner auch einen Ordner mit dem Namen "Logs" geben, worin Logs zu finden sind, mit Informationen über die zusätzlich installierten Treiber.

Wenn man eine höhere Auflösung über 1280x1024 eingestelllt hat, müssen schon im Windows Betriebssystem die richtigen Grafiktreiber installiert sein (Keine Windows Standardtreiber). (Ansonsten müssen Treiber hinzugefügt werden)

Möchte man die Deutsche Sprache verwenden muss man wenn man vom Bootmedium gestartet ist, einen linksklick auf die Windowsfahne machen, "Administrative Tools" auswählen und auf "Regedit" klicken. Dort dann "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\Global" und "language" von "en" nach "de" ändern, danach ATI 2019 neu starten.

Das Script wurde für ein englisches Betriebssystem entworfen und ist bei anderen Sprachen nicht voll funktionsfähig (umständlich).

Beginner
Posts: 1
Comments: 3

#2

Welche Acronissoftware wird verwendet?

Ich dachte, das hätte ich erwähnt: Acronis True Image 2019.

Gibt es wirklich eine Bitlocker verschlüsselte Partition?

Keine Ahnung. So lautet die Fehlermeldung. Ich habe auf dem alten Gerät nichts verschlüsselt.

Und das Neue ist ja noch jungfäulich, nur Windows 10 vorinstslliert plus die beiden von mir installierten Programme Firefox und Acronis True Image. Sonst nix.

Der Rest Ihrer Nachricht ist für mich leider wie chinesisch - verstehe kein Wort. ?

Forum Hero
Posts: 68
Comments: 6246

#3

Windows10 ADK 1803 gibt es hier (sollte installiert werden):

https://go.microsoft.com/fwlink/?linkid=873065

Weiter herunterscrollen nach "Custom WinPE-based Media Builder", dort gibt es den "MVP_ATIPEBuilder_v182".

https://kb.acronis.com/content/59335?build=14110&edition=16&gaID=2314635261.2139742664&iid1=E56FEEA04C036EEE4C33705DA6B94202&language=2&sn=PAY2PUPN-HLRFGBTG&winver=10.0

Der USB Stick sollte nicht zu groß sein und mit Fat32 formatiert sein.

Beginner
Posts: 1
Comments: 3

#4

Vielen Dank für den Versuch der Hilfe, aber so wird das nichts.
Dann muss ich mir anderweitig Hilfe holen.

Wie gesagt - danke für Ihre Bemühungen.

Forum Hero
Posts: 68
Comments: 6246

#5

Ich würde aus ATI 2019 heraus eine Supportanfrage machen, um heraus zu finden wo das Problem ist.

ATI 2019 starten, auf der linken Seite auf "Konto" klicken.

Dann rechts oben auf die EMail-Adresse klicken und "Mein Konto" auswählen. (Es öffnet sich dann eine Webseite)

Dort auf der linken Seite "Support" anklicken und bei "Kategorie wählen" "Technische Unterstützung für ....." auswählen.

Dann sollte "Live Chat" verfügbar sein. (In der Woche tagsüber in deutscher Sprache.)

Beginner
Posts: 1
Comments: 3

#6

Danke.
Genau daran dachte ich auch.
Ich hatte halt die Hoffnung, dass es einfach ist und auf diesem Wege schneller (also übers Wochenende) geht.
Aber egal, jetzt werde ich mich morgen an die Firma wenden.
Vielen Danke noch mal für Ihre Bemühungen.