Skip to main content

USB Media wird von TI 2019 Build 14690 auf Notebook mit Windows 10 pro nicht erkannt

Lgk
Beginner
Posts: 1
Comments: 6

Hallo,

nach Update von Windows 10 Mitte Dezember 2018 werden die USB Media von TI 2019 nicht mehr erkannt.
Das Problem habe ich auf zwei Notebooks, einem Dell und einem Lenovo, beide mit Win 10 pro.
Windows erkennt alle USB-Media und kann auch mit arbeiten.

Auf einem Desktop habe ich dann TI 2019 unter Windows 10 Home installiert. Hier sind alle USB-Media in TI2019 zu sehen.
Ich habe dann vom jedem Rechner einem Systemreport erstellt und unter dem seit Dezember bestehenden Ticket an Acronis geschickt.

Ein vorgeschlagener Checkdisk vom Support hat auch keine Fehler gefunden.
Ist das Problem bekannt und wie lässt es sich beheben ?

 

 

 

Forum Hero
Posts: 59
Comments: 5999

Wenn das Problem nach einem Windows10 Upgrade auf eine neuere Windows10 Version auftrat, würde ich die Chipsatztreiber der betroffenen PCs / Notebooks noch einmal installieren.

Lgk
Beginner
Posts: 1
Comments: 6

Hallo G. Uphoff,

danke für den Tipp.
Hat leider auch nichts bewirkt, auch ein aktuelles BIOS-Update brachte keine Änderung.
Außerdem kann ich jetzt keinen Systembereicht mehr erstellen :-(

USB-Laufwerke zur Sicherung werden erkannt, nur nicht bei der Erstellung der Recovery-Media ?
 

Forum Hero
Posts: 59
Comments: 5999

Um USB Sticks mit Acronis Plugin erstellen zu können, sollten die verwendeten USB Sticks nicht zu groß und mit Fat32 formatiert sein. Die USB Sticks müssen von Windows als "Wechseldatenträger" erkannt werden.

Lgk
Beginner
Posts: 1
Comments: 6

Guten Morgen,

Die verwendeten USB-Sticks sind mit FAT32 formatiert haben 8Gb Kapazität.
Es wird grundsätzlich kein USB-Media im Recovery Bildschirm (egal ob Einfach oder Erweitert) erkannt.

Der Rechner bootet noch mit MBR, ich will versuchen auf UEFI und GPT 'umzustellen'.
Ich bin mir aber nicht sicher ob das hilft.

Forum Hero
Posts: 59
Comments: 5999

Wenn man das Dell Notebook mit "F12" startet, bokommt man dann ein Bootmenü, wo man dann "USB Storage Device" oder ähnlich auswählen kann? (Auf UEFI und GPT umzustellen, wenn vorher alles mit "MBR" gut funktioniert hat, halte ich für keine gute Idee.)

Lgk
Beginner
Posts: 1
Comments: 6

Ja, das Boot Menue nutze ich schon oft.
Die Idee mit GPT muss noch etwas reifen :-) ist auch nur als 'Übung' gedacht.
Ich hab noch eine 256 Gb SSD, die will ich als Test heranziehen.
Warum die Frage nach dem Boot-Menue ?
Ich hab das gleiche Problem mit der 'Nichterkennung' der USB-Media am Lenovo meiner Frau.

Forum Hero
Posts: 59
Comments: 5999

Ich hatte einmal ein Problem mit einem Intel Z77 Chipsatz und einer Samsung 850 Pro SSD. Immer wenn diese SSD eingebaut / angeschlossen war (egal ob formatiert oder leer) funktionierten die USB Ports nicht mehr richtig, man musste immer alle ausprobieren um einen funktionerenden Port zu finden, beim nächsten Systemstart, war es dann ein anderer USB Port der funktioniert hat. (Mit Crucial M4 oder M500 gab es dieses Problem nicht)

Da das Problem erst nach dem Windows10 Upgrade auftauchte, kann es das eigentlich nicht sein.

 

Also, unter Windows werden die externen Festplatten erkannt und können benutzt werden. Programme finden diese externen Festplatten aber nicht? Dann könnte es vielleicht sein, das die externe Festplatte nicht migriert wurde.

https://www.borncity.com/blog/2017/03/11/windows-10-fehler-gert-nicht-migriert/

 

Lgk
Beginner
Posts: 1
Comments: 6

Guten Morgen,

bei der SSD handel es sich um eine Samsung 850 EVO also der 'Vorgänger' der pro.
Da ich schon TI in unterschiedlichen Versionen benutze, hat die Erstellung eines USB Recovery Media schon mal funktioniert (TI 2018), allerdings habe ich mich meistens auf die CD/DVD Lösung konzentriert, da USB-Boot nicht so die Regel war.
Noch mal zu den Fakten:
USB-Media werden von TI 2019 Build 14690 erkannt, es kann ein Backup gemacht werden, aber unter 'Extras/Recue builder' werden USB Media nicht erkannt !
 

Ich mache jetzt spasseshalber mal folgendes:
Ich deinstalliere TI 2019 und installiere TI 2018 oder gar TI 2017 und prüfe was funktioniert.

Lgk
Beginner
Posts: 1
Comments: 6

Sorry für die Pause zwischen den Posts.

Ich habe heute mit dem Revo-Uninstaller alle! Acronis-Software entfernt (inclusive Registry-Einträgen!)
Hier der Link zum Installer: : https://www.revouninstaller.com/

Danach habe ich TI 2019 Build 14690 neu installiert und alle USB-Laufwerke werden erkannt!
DiskDirector 12 ist aktuell nicht mehr installiert, hat in letzter Zeit auch nicht wirklich richtig funktioniert.

Mit dem Revo-Unistaller habe ich jetzt bereits zwei weitere Problem gelöst, ist allerdings wirklich mit Vorsicht zu behandeln !
Bitte vorher Anleitung lesen !
 

 

 

Regular Poster
Posts: 10
Comments: 283

Nur der Vollständigkeit halber, es gibt auch von ein Bereinigungstool  von Acronis. Hier ist auch beschrieben was dabei zu beachten ist:  Cleanup Utility

MfG

Forum Hero
Posts: 59
Comments: 5999

Danke für die Rückmeldung.

Meine letzten beiden Windows10 Upgrades auf Version 1809 hat bei mir ATI 2019 problemlos überlebt, allerdings hatte ich den DiskDirector 12 Build 3297 nicht installiert.

Dafür hat Windows10 bei den letzten beiden Upgrades meine AMD Chipsatz und Grafiktreiber ersetzt, als Krönung dann den Inhalt meiner "Wiederherstellung" Partition gelöscht und hinter der Windows10 Partition eine neue OEM Partition erstellt.

https://forum.acronis.com/comment/482888#comment-482888

 

Man kann auch die Einstellungen von ATI 2019 bei "Einstellungen" - "Übertragung von Backup-Einstellungen" in eine Datei speichern, ATI 2019 deinstallieren und mit dem Acronis Bereinigungstool die Reste entfernen.

https://kb.acronis.com/aticleanup

Wenn das Acronis Bereinigungstool verwendet wurde, auf keinen Fall den Rechner neu starten bevor in der Registrierung die Werte von ALLEN "UpperFilters" und "LowerFilters" überprüft wurde, snapman*, fltsrv*, vidsflt*, tdrpman* und timounter dürfen nicht in den Schlüsseln vorkommen. (überhaupt wenn ältere Acronissoftware als ATIH 2010 schon mal installiert war, sollte man unbedingt alle "UpperFilters" und "LowerFilters" kontrollieren)

Wenn man die Suchfunktion des Registrierungs Editors benutzt, kann man mit der Taste "F3" weitersuchen lassen, wenn ein gesuchter Eintrag gefunden wurde.

Das System erst neu starten, wenn die Registrierungsschlüssel überprüft wurden, sonst wird das System möglicherweise nicht mehr erfolgreich starten.

Nach dem Neustart ATI 2019 wieder installieren und die Einstellungen aus der zuvor gespeicherten Datei importieren, danach ATI 2019 schließen und erneut starten.

 

Bilder zum anschauen:

https://forum.acronis.com/forum/deutsches-acronis-forum-fur-privatanwender/recovery-findet-validierte-backups-nicht-ti-2018#comment-433453

Lgk
Beginner
Posts: 1
Comments: 6

Hallo,

vielen Dank für die Rückmeldungen, denn die oben beschriebene 'Euphorie' hat jetzt die Wirklichkeit 'eingeholt'.
Nach Reboot hatte ich das gleiche Problem wieder, hatte gerade mit dem Acronis Support eine Teamviewer-Sitzung, die leider auch nichts gebracht hat.
Ich habe jetzt noch eine andere SSD auf der nur Win 10 pro und Acronis installiert ist.
Da ich das Problem auf zwei Rechnern habe, suche ich jetzt die gemeinsamen Programme und installiere die zu Test.
Ich habe auch noch Shutup10 im Verdacht, allerdings hat sich das mit dem aktuellen Rechner nicht bestätigt.
Link zu Shutup10:

https://www.oo-software.com/de/shutup10

Ich hatte auch die Problemaik, dass die Wiederherstellung für Windows 'zerschossen' war, was nur mit dem manuellen Eintrag in die Registry wieder zu reparieren war.
Der Hilweis auf Upper- und LowerFilters scheint mir hier einTeil des Problems zu sein.
Ich halte Euch auf dem Laufenden, es kann allerdings etwas dauern.