Skip to main content

ABR 11.7 auf SBS 2011 extrem langsam

Beginner
Posts: 3
Comments: 1

Hallo Community,

ich hoffe ihr könnt mir helfen. Ich habe einen SBS 2011. Auf diesen habe ich ABR 11.7 installiert. Die Installation hiervon hat schon 3 Stunden gedauert. Lief aber ohne Fehler durch. Nach dem Neustart des Servers konnte zunächst managed machine service nicht gestartet werden. Diesen habe ich manuell gestartet und danach ging ABR 11.7 auf. Danach habe ich eine Backupplan erstellt. Hier hat das Laden der volumes ca. 30 Minuten gedauert. Ich konnte also erst dann das gesamte System auswählen. Ich möchte ein Image des kompletten Systems erstellen. Das Image soll auf einem NAS gesichert werden. Das habe ich auch per UNC problemlos verbinden können. Auf dem SBS wird auch der Exchange betrieben. Diesen möchte ich aber gar nicht über den Agenten sichern, sondern lediglich das komplette System.

Nach dem erfolgreichen Erstellen des Plans habe ich das Backup gestartet. Im ersten Versuch brach es nach 6 Minuten ab und im zweiten Versuch erst nach 2 Stunden. Folgender Fehler wurde angezeigt: Acronis Backup: Backup Fails with "Failed to Connect to the Process" Error. Diesen Fehler konnte ich jedoch mit https://kb.acronis.com/content/37112 beheben.

Im dritten Versuch lief das Backup dann an. Bei 20% stoppte es aber ohne Fehler. Im Log war als letzte Aufgabe zu sehen, dass das Volumen gesperrt wird. Die eigentliche Sicherung lief aber noch gar nicht los. Stand also bei 0 Prozent. Nach 4 Stunden in diesem Zustand habe ich den Task dann abgebrochen. Bis der Task dann endlich auf abgebrochen Stand hat es wieder Stunden gedauert. Auch die Deaktivierung des geplanten Tasks hat Ewigkeiten gedauert.

Ich habe keine Ahnung, warum Acronis sich so träge verhält. Der Server ist zwar nicht mehr der Schnellste, dennoch läuft der Rest ganz ok.

Hat jemand eine Idee?

 

Forum Star
Posts: 62
Comments: 2377

Top

Hallo Kreuzritter,

Vielen Dank für Ihre Posting! Wenn die Sicherung bei 20 Prozent hängen bleibt, weist es auf die Probleme beim Erstellen eines Volume-Snapshots (ein Abbild von den Volumen vor der dem Sicherungsprozess) hin. Mehr über die Technologie könnten Sie hier nachlesen. Das Erstellen eines Snapshots könnte in den folgenden Umständen Probleme verursachen:

1. Das System ist überlastet: das Backup ist ziemlich intensiver Prozess mit der hohen I/O Last auf den zum Sichern gewählten Volumen. Würden Sie bitten CPU und RAM-Auslastung während des Snapshot-Erstellen kontrollieren und die Ergebnisse mitteilen. Und wenn das Backup zum anderen Zeitpunkt gestartet wird?

2. Es gibt Fehler auf den gesicherten Festplatten: prüfen Sue die Quell- und Ziel-Festplatten mit chkdsk /f /r und scandisk auf Fehler;

3. Windows Ereignisanzeige soll mehr Information zum Problem zeigen: auf dem betroffenen Server prüfen Sie bitte Windows Ereignisanzeige (uns interessieren System und Anwendung). Gibt es irgendwelche Einträge mit der Quelle VSS (Volume Shadow Copy) oder Disk

4. Wenn es VSS-bezogene Fehler\Warnungen zu sehen sind, dann sollen wir in dieser Richtung die Fehlersuche fortführen. Nehmen Sie bitte die Anleitungen aus dem Artikel Acronis Backup: VSS Troubleshooting Guide in Anspruch.

Sollte das Problem bestehen, kontaktieren Sie bitte Acronis Support Team für weitere Untersuchung.

Vielen Dank,