Skip to main content

Acronis Restore in VmWare VM - Netzwerk Treiber fehlen

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hallo zusammen,

wir haben momentan folgendes Szenario bei einem unserer Kunden laufen:

Acronis macht jeden Abend ein inkrementelles Backup eines Servers und verschiebt dieses auf einen anderen Rechner. Danach geht Acronis hin und konvertiert das Backup zu einer virtuellen Maschine (VmWare). Das funktioniert aktuell auch ganz gut, das Problem besteht nur darin, man konvertiert die virtuelle Mschine auf VmWare Workstation 10 (Das ist die eingesetzte VMWare Version) und fügt eine "Bridged" Netzwerk Karte hinzu. Die virtuelle Maschine startet auch und alles ist gut, allerdings fehlen der virtuellen Maschine der Netzwerk Treiber. Ich habe schon alles probiert, Installation der Support Tools von VMWare, wo auch die Treiber drin sind. Ich habe auch schon im Internet nach der Treiber ID gesucht und eigentlich passende Treiber dafür heruntergeladen, jedoch will sich keiner dieser Treiber installieren lassen.

Hatte jemand schon mal ein ähnliches Problem, bzw das Konzept genauso am laufen, der hier helfen kann?

Danke für Hilfe,
Lars Schüller

0 Users found this helpful
Beginner
Posts: 0
Comments: 1

#1

Habt ihr da eine Lösung gefunden?

Wir haben das gleiche Problem

Support specialist
Posts: 0
Comments: 1521

#2

Hello Johannes,

Welcome to Acronis forums!

Please restore a backup with Acronis Universal Restore and prepare the necessary drivers as described in this KB article: https://kb.acronis.com/content/35681

Universal Restore will perform the recursive search in all the sub-folders of the specified folder, find the most suitable HAL and HDD controller drivers of all those available, and install them into the system. Universal Restore also searches for the network adapter driver; the path to the found driver is then transmitted by Universal Restore to the operating system.