Skip to main content

Agent Deployment: No mapping between account names and security IDs was done

Beginner
Posts: 1
Comments: 0

English:

Good day dear community!

I have a problem with my agent deployment. I tried following steps: Tools -> Install Acronis components after that i tiped in Name/IP, Username and password of an existing agent account (also local admin and backup operator on client).

Screenshot attached.

This error does not only appear on one client, it appears on several clients! But on the other hand, most of my machines where correctly added to AMS.

I only changed one thing in the managment configuration, the port is now 9666 but i change this when agent is installed.

Can you help me?

greeting, Matthias 

German:

Guten Tag liebe Community,

ich bekomme einen Fehler beim Agent Deployment. Ich mache folgende Schritte: -> Install Acronis components danach trage ich in den Feldern Name/IP, Username und password eines existierenden Agent Accounts der lokal als Admin am Client angelegt wurde. (mit allen nötigen Gruppen)

Screenshots sind im Anhang.

Dieser Fehler tritt nicht nur bei einen Client sondern auch bei mehreren auf. Jedoch konnten die meinsten zum AMS hinzugefügt werden.

Die einzige Änderung die ich vorgenommen habe ist, ein Port wurde auf 9666 geändert und wird nach der Agent Installation geändert.

Könnt Ihr mir helfen?

mfg, Matthias

Attachment Size
nomappingerror.jpg 318.98 KB
Forum Moderator
Posts: 84
Comments: 3200

Top

Hallo Matthias,

Vielen Dank für Ihre Nachricht! Acronis benötigt für die Installation unbedingt den Port 9876. Nach der Installation könnten wir den Port via aministrative Templates ändern, wie hier beschrieben: http://www.acronis.com/de-de/support/documentation/AcronisBackup_11.5/#1434.html 

Öffnen Sie bitte den Port und stellen Sie bitte sicher, dass die folgenden Voraussetzungen erfüllt sind: http://www.acronis.com/de-de/support/documentation/AcronisBackup_11.5/index.html#13085.html 

Sagen Sie bitte, hat dies geholfen? 

Vielen Dank,