Skip to main content

Archivbereinigung schlägt fehl

Thread needs solution
Beginner
Posts: 1
Comments: 1

Hallo,

ich habe seit einigen Wochen das Problem, dass unser Backup auf eine USP-Festplatte nicht ausgeführt wird, da diese voll ist, weil die alten Sicherungen nicht entfernt werden (können).

Bei den Aufbewahrungsregeln steht:
"Bei Bereinígung Backups löschen,die älter sind als ein Tag.
Backups bei Abhängigkeiten bewahren, bis alle abhängigen Backups gelöscht (verschoben) werden."
Angewendet werden soll das jeweils vor dem Backup.

Starte ich jetzt testweise die Bereinigung von Hand, erscheint folgender Fehlertext:

ProtectCommand: Ausführen des Befehls fehlgeschlagen.
Zusätzliche Info:
--------------------
Fehlercode: 41
Module: 307
LineInfo: e6792a5ee190dda7
Felder: $module : agent_protection_addon_vs_32308
Nachricht: ProtectCommand: Ausführen des Befehls fehlgeschlagen.
--------------------
Fehlercode: 218
Module: 161
LineInfo: b320396adfe3cc9
Felder: IsReturnCode : 1, $module : disk_bundle_vs_32308
Nachricht: Löschen der Backups aus dem Archiv 'F:\Backup\#arl:/C211EC39-B0B4-427C-8CF2-B50AC58021EB/51EFAE59-88F6-4F41-8006-012A863ADD92/8EDF23A0-ADA8-4843-B37F-E583DB7E97A3?archive_name%3dArchivVoll' anhand der spezifizierten Filter ist fehlgeschlagen.
--------------------
Fehlercode: 507
Module: 64
LineInfo: a1d3981537c687b7
Felder: id : ArchivVoll_2015_07_24_00_00_16_964D.TIB, $module : disk_bundle_vs_32308
Nachricht: Öffnen des Backup-Archivs per ID fehlgeschlagen.
--------------------
Fehlercode: 1
Module: 64
LineInfo: 98130db273d2480
Felder: $module : disk_bundle_vs_32308
Nachricht: Das Archiv ist ungültig oder sein Typ wird nicht unterstützt.
--------------------
Fehlercode: 9
Module: 64
LineInfo: 95962d9a14426d0d
Felder: $module : disk_bundle_vs_32308
Nachricht: Backup konnte nicht gefunden werden.
--------------------
Fehlercode: 9
Module: 64
LineInfo: 95962d9a14426d0d
Felder: $module : disk_bundle_vs_32308
Nachricht: Backup konnte nicht gefunden werden.
--------------------

Ich habe mittlerweile alle (für mich) denkbaren Varianten ausprobiert, wobei das Backup jedes Mal fehlgeschlagen ist.

Vielen Dank für eure Hilfe!

0 Users found this helpful
Beginner
Posts: 1
Comments: 1

Ich benutze übrigens Acronis Backup & Recovery 11.5 Advanced Server SBS Edition (Build 11.5.32308)

Forum Moderator
Posts: 118
Comments: 4544

Hallo Bastian,

Vielen Dank für Ihre Nachricht! Das Problem wurde dadurch verursacht, dass die Meta-Information über im Depot liegenden Backups dem Inhalt des Depots nicht stimmt. Das könnte z.B. passieren, wenn die Backups aus dem Verzeichnis manuell in Windows Explorer gelöscht oder verschoben werden, die Meta-Information wird in diesem Fall nicht aktualisiert. Wir sollten die Meta-Information reparieren:

  • Für ein nicht verwaltetes Depot: in der Archiv-Anzeige des Depots klicken Sie ein Paar Male auf "Aktualisieren". Danach testen Sie bitte den Bereinigungstask.
  • Falls Sie ein zentral verwaltetes Depot (das vom Acronis Storage Node verwaltet ist) verwenden, nehmen Sie bitte die Anleitungen aus diesem Artikel in Anspruch. Das Depot soll neu indiziert werden: https://kb.acronis.com/content/37800

Vielen Dank,