Skip to main content

Backup scheitert nach wenigen Sekunden

Thread needs solution
Beginner
Posts: 1
Comments: 0

Es werden folgende Fehlercodes ausgegeben, mit denen ich allerdings nicht weiter komme.
Hat jemand eine Idee oder die gleich Problematik schon einemal gehabt ?

Ausführen des Befehls fehlgeschlagen.
Zusätzliche Info:
--------------------
Fehlercode: 41
Module: 307
Zeileninfo: e6792a5ee190dda6
Felder: $module : agent_protection_addon_vs_38350
Nachricht: Ausführen des Befehls fehlgeschlagen.
--------------------
Fehlercode: 3
Module: 329
Zeileninfo: 1cd98aae889424f9
Felder: $module : disk_bundle_vs_38350
Nachricht: Backup ist fehlgeschlagen.
--------------------
Fehlercode: 1060
Module: 1
Zeileninfo: b43e776571144dec
Felder: $module : disk_bundle_vs_38350
Nachricht: Ausführen der Aktionen fehlgeschlagen.
--------------------
Fehlercode: 33
Module: 7
Zeileninfo: a5695862aaf8e69e
Felder: $module : disk_bundle_vs_38350
Nachricht: Erstellen des Volume-Snapshots fehlgeschlagen.
--------------------
Fehlercode: 50242
Module: 16
Zeileninfo: 14181c22ef45b0f6
Felder: $module : disk_bundle_vs_38350
Nachricht: Erstellung des Volume-Snapshot konnte nicht gestartet werden.
--------------------
Fehlercode: 50281
Module: 16
Zeileninfo: 14181c22ef45a9ed
Felder: $module : disk_bundle_vs_38350
Nachricht: Der VSS Writer ist aufgrund eines Fehlers fehlgeschlagen, der vermutlich nicht passieren würde, wenn der komplette Backup-Prozess, Recovery-Prozess oder Schattenkopieerstellungsprozess neu gestartet worden wäre. Bitte warten Sie 10 Minuten und wiederholen Sie dann die Aktion.
-------------------

0 Users found this helpful
Forum Star
Posts: 0
Comments: 1378

#1

One of VSS writers failed to its data and backup failed. Check which VSS writer failed - either in Windows event logs or by issuing 'vssadmin list writers' immediately after failed backup, then troubleshoot this particular writer.

Beginner
Posts: 1
Comments: 1

#2

Da ich aus irgendeinem Grund keinen eigenen Thread erstellen kann und das hier sehr ähnlich klingt,

schreib ich jetzt einfach hier mein Problem.

Die Sicherung läuft seit einigen Tagen nicht mehr. Zurück kommt nur diese Meldung:

 

Ausführen des Befehls fehlgeschlagen.
Zusätzliche Info:
--------------------
Fehlercode: 41
Module: 307
Zeileninfo: e6792a5ee190dda6
Felder:  $module : agent_protection_addon_vs_38573
Nachricht: Ausführen des Befehls fehlgeschlagen.
--------------------
Fehlercode: 3
Module: 329
Zeileninfo: 1cd98aae889424f9
Felder:  $module : disk_bundle_vs_38573
Nachricht: Backup ist fehlgeschlagen.
--------------------
Fehlercode: 1060
Module: 1
Zeileninfo: 145a191bfe9050c3
Felder:  $module : disk_bundle_vs_38573
Nachricht: Das Vorbereiten einer Aktion ist fehlgeschlagen.
--------------------
Fehlercode: 1002
Module: 1
Zeileninfo: 51ea1282ec004b2
Felder:  $module : disk_bundle_vs_38573
Nachricht: Interner Fehler: Der Image Builder konnte nicht erstellt werden.
--------------------

 

Das Ziel hat noch 920GB von 931GB frei.

Die Quelle noch 38,6GB von 85,4GB frei.

Das einzige das ich finden konnte war, dass einige Vollbackups nicht über den Katalog gelöscht wurden.

Nachdem ich die aus dem Katalog entfernt habe funktionierts trotzdem nicht.

Woran kanns jetzt liegen, dass da nichts mehr läuft?

Vielen Dank im voraus.

Forum Moderator
Posts: 123
Comments: 4714

#3

Hallo Jana,

Die Fehlermeldung ist leider etwas generisch. Um die Ursache zu lokalisieren, würde ich folgendes überprüfen:

Welche Daten werden gesichert und zu welchem Datenträger? Überprüfen Sie bitte die gesicherten Festplatten mit chkdsk auf Fehler. Ich würde auch die Windows Ereignisanzeige (System und Anwendung) auf Disk und VSS Fehler prüfen)

Wenn Sie einen neuen Plan mit denselben Einstellungen erstellen, kommt die Fehlermeldung auch auf?

Könnten Sie bitte die Screenshots von den Einstellungen im Plan und von den Backups im Depot, sowie den Log von der Operation (Log - > in eine Datei speichern) anhängen.

Mit freundlichen Grüßen,