Skip to main content

Die Datei ist beschädigt

Thread needs solution
Beginner
Posts: 7
Comments: 1

Hallo, 

habe hier einen PC mit Windows und TrueImage 2021. Die Sicherung erfolgt wie bei den anderen PCs auf eine QNAP NAS

Seit ein paar Tagen kommt von einem PC die Meldung, dass die Sicherung nicht durchgeführt werden kann "Die Datei ist beschädigt".

Die SanDisk SSD habe ich mit Crystal Disk Info überprüft. Im Eventlog sind auch keine HD-Fehler zu sehen. Zusätzlich habe ich scandisk c: /f /r durchgeführt.

Hat von Euch jemand eine Idee, warum der Fehler kommt und wie man das Problem lösen kann?

Gruß, Herry

2022-01-26T12:15:02:507+01:00 7420 I00000000: -----
2022-01-26T12:15:02:507+01:00 7420 I00000000: ATI Demon started. Version: 25.8.1.39216.
2022-01-26T12:15:02:539+01:00 7420 I00640000: Attribute für Backup-Reservekopie: format tib; need_reserve_backup_copy false;
2022-01-26T12:15:02:554+01:00 7420 I00640002: Aktion PC-2016 wurde per Planung gestartet.
2022-01-26T12:15:02:570+01:00 7420 I00640000: Attribute für Backup-Reservekopie: format tib; need_reserve_backup_copy false;
2022-01-26T12:15:02:570+01:00 7420 I013C0000: Aktion: Backup
2022-01-26T12:15:02:570+01:00 7420 I0064000B: Priorität geändert in 'Niedrig'
2022-01-26T12:15:07:365+01:00 7420 E0004000D: Error 0x4000d: Die Datei ist beschädigt.
| Ablaufverfolgungsebene: Fehler
| line: 0xaa33a143c434a604
| Datei: c:\jenkins_agent\workspace\ati-main-win-ati\62\home\backup_worker\impl\backup_worker.cpp:182
| Funktion: `anonymous-namespace'::ReturnCodeToError
| line: 0xaa33a143c434a604, c:\jenkins_agent\workspace\ati-main-win-ati\62\home\backup_worker\impl\backup_worker.cpp:182, `anonymous-namespace'::ReturnCodeToError
| $module: ti_demon_vs_39216
|
| error 0x4000d: Die Datei ist beschädigt.
| line: 0xc8d8731ce106f9ce
| Datei: c:\jenkins_agent\workspace\ati-main-win-ati\62\archive\ver3\adapter\error.cpp:64
| Funktion: `anonymous-namespace'::ConvertArchive3Error
| line: 0xc8d8731ce106f9ce, c:\jenkins_agent\workspace\ati-main-win-ati\62\archive\ver3\adapter\error.cpp:64, `anonymous-namespace'::ConvertArchive3Error
| $module: archive3_adapter_vs_39216
2022-01-26T12:15:07:503+01:00 7420 E013C0005: Error 0x13c0005: Aktion mit Fehlern beendet.
| Ablaufverfolgungsebene: Fehler
| line: 0x9f2c53c72e8bcedb
| Datei: c:\jenkins_agent\workspace\ati-main-win-ati\62\products\imager\demon\main.cpp:741
| Funktion: main
| line: 0x9f2c53c72e8bcedb, c:\jenkins_agent\workspace\ati-main-win-ati\62\products\imager\demon\main.cpp:741, main
| $module: ti_demon_vs_39216

 

0 Users found this helpful
Beginner
Posts: 0
Comments: 1

Hallo ich habe den selben Fehler - hat jemand eine Idee??

von Acronis wird angegeben die Verbindungseinstellung zu Prüfen - die ist aber koerrekt. Mein Momentanes Workaround ist alle Backups auf der NAS löschen dann neu starten dann tut es wieder 2-3 Monate dann wars das?!? Ist doch keine Lösung

Gruß Wilfried

Forum Moderator
Posts: 232
Comments: 6921