Skip to main content

An error occurred while opening the backup archive in ATI2020

Thread solved
Beginner
Posts: 5
Comments: 6

It seems I'm unable to browse in File Explorer some backups I've created with ATI2020. I have the backup files on an external USB drive, and get the same error each time. I'm running Windows 11. I've not been able to open any full backups, incremental or otherwise that I made over a month ago and before then. Though each backup made was successful at the time it was created. I ran a test backup today to verify the problem and I AM able to open them okay.

image 545

0 Users found this helpful
Forum Star
Posts: 193
Comments: 4615

Hi Chris

For some reason you post has ended up in the wrong place - it happens from time to time.

I was going to suggest doing a repair installation but as you can open your test backup in Explorer that may not be the solution - you try and see if it solves the problem. Have you tried opening the backups for within ATI - using the Recovery option? Can you validate the backups?

The problem may have something to do with your running ATI 2020 on Windows 11 which is not a supported operating system. However, many users are using build of ATI that predate Windows 11 successfully. 

I am wondering if the update from Windows 10 to Windows 11 has resulted in the file permissions being outdated? Not sure how or why this may happen just speculation. Check the file permissions on the old backup and compare them to those for the test backup.

Ian

Beginner
Posts: 5
Comments: 6

Thanks Ian, and pardon for posting in the wrong place. The file and folder permissions was the problem, so I ran a few commands to take ownership of the backups. I had recently added a new user profile in Windows and began using it, but in the old user profile I must have set specific permissions on the backups. I can open the .tib files directly in file explorer, and validate the backups in ATI. Thanks again!

Forum Star
Posts: 193
Comments: 4615

Excellent - glad I could help. The ultimate solution to the problem was an afterthought on my part ...

Ian