Skip to main content

Microsoft Edge - unsupported web browser

Thread needs solution
Forum Star
Posts: 187
Comments: 4231

This is a weird one; when loging into the Forum this morning got an error message about web browser (in my case Microsoft Edge) is not supported and saying I should update - see screen shot.

I assume I am running the latest build of Edge - it s build 18363. I was given the option of ignoring and did so.

It appears that the bowser check is being done by the Forum software.

Ian

PS Looks like they have fixed the bug that does not allow the inserting of image when creating a new thread. Worked in two new threads today!

0 Users found this helpful
Legend
Posts: 105
Comments: 24800

Not see this one either but also never use Edge browser.  I only use Firefox normally.

Forum Star
Posts: 187
Comments: 4231

Steve, I suspect that it will only happen if you are using a pre-Chromian version of edge. Downloaded the new version and will report progress - no warnings today.

Ian

Forum Moderator
Posts: 187
Comments: 6088

Hello Everyone,

looks like we need to upgrade our browser detection script - passed to the web team for review. Thanks for reporting! 

Forum Star
Posts: 187
Comments: 4231

The Chromian version of Edge is OK.

Ian