Skip to main content

Acronis Migrate Easy 7 ... HD failure after several days... stuck Loading PBR for descriptor 2... done

Thread needs solution
Beginner
Posts: 1
Comments: 2

I have successfully used Acronis Migrate to clone and upgrade my HD in the past. (2xs)

I am currently running a DELL Inspiron 8600 with XP. 2 gig RAM.

I cloned my 100GB HD to a 320GB Western Digital HD. According to everything I read, the bios and computer will support that large a HD.

However, after a couple days (or more accurately about a dozen reboots) the HD fails to boot the OS.

It got stuck at the message: Loading PBR for descriptor 2... done..

I originally thought it was the HD failure, and did an RMA and returned the HD.

New HD, clone successful, then the same thing.

What's the problem?

Help!

0 Users found this helpful
Frequent Poster
Posts: 2
Comments: 843

Hello Andrew,

Welcome to the forum! I would be glad to help you to resolve this issue.

Actually, we have not heard about such cases in the past. Furthermore, our product is responsible for data transfer only, and in all cases of incorrect transfer your system will fail to boot right after the clone, not after several days.

This particular message you receive is specific for Dell computers. I have searched other resources and here's what I found regarding this error:

95% of the hardware forums speculate a problem with the MBR or, a faulty HDD. Yes, it can be a corrupted master boot record or a faulty hard drive but that happens in less than 10% of the cases.

Most probable cause is that USB drive left plugged onto the USB port while restarting the PC.

Solution:

It should be fixed by simply removing the USB drive, reseting the BIOS and restarting the PC.

If this does not help, let's fix MBR manually, here is the article with the instructions.

Also, you might consult with members of Dell Forum.

I'd like to make sure all your queries regarding Acronis products are resolved.
Additionally to this, you are welcome to ask me any other questions concerning Acronis, and I will assist you further.

Regards,

Beginner
Posts: 1
Comments: 2

USB drive?

After the drive was cloned I had to reboot the computer. then I transferred the drive to my computer.

during the transfer process I had to use the IGNORE ALL in order to complete the process as I was getting sector errors. I don't know whether that is an issue. the thing is, my old drive is stable.

Andrew

Forum Star
Posts: 24
Comments: 3268

Dear Andrew,

Thank you for your reply and for keeping us updated regarding the case.

Thank you for specifying that you received error messages during the clone process. You are perfectly correct - most probably you have bad sectors on the source drive, which caused the HDD failure. I would suggest you to do the following:

  1. Insert the old drive.
  2. Go to Start -> Run -> Cmd and there type
    chkdsk /f /r
    Please note that this operation will require a reboot.
  3. Reboot the machine for the check disk command to run. It should fix all the errors on the drive and make sure we are good to clone.
  4. Insert the new drive and perform the same actions to make sure the target drive is safe as well.
  5. Clone the drives and check whether the issue got resolved.

Should the new disk boot correctly than all was cloned in a proper way and there is nothing else to worry about.

Should the issue reoccur, please provide us with the following information: 

  1. Acronis Info
  2. Acronis Report from both of the drives.

Should the drive fail to boot after several days after successful recovery, I would suggest you to contact Dell Forum or Dell Support as well.

Please keep us posted regarding the case and do not hesitate to share your concerns and questions with us - we wll be glad to help.

Thank you in advance for cooperation.

Beginner
Posts: 1
Comments: 2

Still no luck. I most definitely ran the chkdsk on the source disk.

The drive boots and acted normal again for about a week, but again after a week, it failed. This is the THIRD new hard drive I have tried too.

Sending you the requested Info & Report.

This is so strange (and beyond frustrating).

Attachment Size
23910-88012.zip 44.33 KB
23910-88015.txt 129.17 KB
Frequent Poster
Posts: 2
Comments: 843

Hello Andrew,

Thank you for collecting this information.

I have analyzed it with our Experts and we haven't found any causes of the error. It's clear from the report that our product transfers all data correctly. What happens after that is not caused by Acronis Migrate Easy. Could you please describe this issue to Dell (please check for the link to their forum in reply from Yana) and share their thoughts with us?

We are looking forward to hearing back from you at your earliest convenience.

Thank you.

Beginner
Posts: 1
Comments: 7

Just FYI, I'm also having exactly the same problem as Andrew is -- being stuck at the "Loading PBR for descriptor X... done." screen when trying to reboot after a restore process (also on a Dell system - Dimension E521). My situation is only slightly different from Andrew's, in that I'm trying to restore from a backup rather than migrating from disk to disk via the "clone" feature...

I first did a full "drive" backup via the new Acronis True Image 2011, and also created a Rescue CD disc. In order to test the dependability of the recovery process, I removed the original HD, installed an empty (larger) one, booted up via the recovery disc, and tried to "restore" the backup to the new drive in order to simulate the situation I'd be in if my original hard drive were to fail. Things seemed to go just fine until I tried to boot the system up from the restored backup on the new drive. But as with Andrew, I can't get beyond the Loading PBR screen. As such, I have absolutely no faith in the dependability of my Acronis backups!

I had a *horrible* time when I upgraded to the 2010 version, and had actually reverted back to the previous version on a couple of my systems because of ongoing problems. And I was reluctant to upgrade yet again to the 2011 version, but thought I'd give the benefit of the doubt. I now think I've just wasted my money... again!!!

-Rich Holler