Skip to main content

Acronis True Image Western Digital Edition

Thread needs solution
Beginner
Posts: 1
Comments: 2

I downloaded the newest product available from Western Digital's website (yesterday) for my hard drive and for help it points me to this website.

I have a failing 70GB hard drive in my dell desktop which I need to replace before it completely fails. I cannot reload because my original install disks were damaged along with a few of the other programs as well. I also have a WD800BB installed as a slave drive (the 70GB drive and the 250 drive share the same cable) which I had been using to store some files so obviously it had been working just fine for 4 years. I went ahead and reformatted it so I could clone the 70GB drive to it and swap the 250 out as the main drive.

I tried running clone using the automatic feature, and I keep receiving

Error Code: 10 "File system error is found" with extended code 458,776"

I'm not sure if this is for the 70GB drive or the 250GB, but it happens right after it checks c (the 70GB drive).

After receiving the error, I ran chkdsk and allowed it to perform repairs on the 70GB drive. The first time, a few bad sectors were found (which I expected) and repaired. At around 25% is where the errors were found. I booted back into windows XP, and attempted to run Acronis again. Received the same error. I ran chkdsk again, with no errors found. So I tried running Acronis again with automatic options, and received the same error again. I have now been at this whole process for a little over 24 hours with no resolve.

I realize that some times chkdsk can't find errors, so I am running Spinrite with a level 4 since last night. I have ran spinrite on drives where I could hear the heads clack and it realigned the heads and fixed errors allowing me to recover information from the drive. SpinRite has about 2 hours left, and is at 83% without any any defective or recovered sectors found. Assuming chkdsk was right around the 25% I assume if any further sectors were messed up, spinrite would have found them by now.

So, why is Acronis reporting drive errors that don't exist and how can I work around this?

0 Users found this helpful
Beginner
Posts: 1
Comments: 2

I tried installing the API as instructed here http://kb.acronis.com/content/6493 however the only options presented during install were if I wanted the software installed. I was never presented with "disable event logging". I reinstalled / modified, and still I am never prompted.

I still have the same error:

Error code: 10 'File system error is found with extended code 458,777 'File record corrupted'

Event code: 0x000A0001+0x00070019

I click on the link that is presented with the error and copy and pasted the error code into the box, and receive teh response "There is no information about this error available now. You can use the links below to search for any additional information which might be available."

This program seems very troublesome. Typically people want to clone their drive because their old one is failing....why would you have the program install by default to not allow that in situations with bad sectors and/or failing hard drives?

Forum Hero
Posts: 613
Comments: 8747

When cloning a system drive it is best to use the recovery CD. I'm not sure if the WD version of True Image allows you to make a recovery CD, but if it does, make one, then boot from it and clone from there.

I take it all your drives are Western Digital, it may well refuse to work properly if for example you try to clone from a WD to a Seagate or vice versa.

I would also suggest checking the integrity of your data cable, Sata drives can become quite sniffy if the data cable is a little below par.

Beginner
Posts: 1
Comments: 2

The instructions don't mention anything about a recovery CD, only how to clone from within Windows. The instructions also say that you only need one WD drive -- which I have. I was trying to go from SeaGate to WD (something which you think the mfg would want to promote in their WD version).

At this point it's moot. I quit waiting for help and my hard drive to crash.

Although the machine is an older one which does not have SATA (the onboard devices are IDE), I'm not sure why you would suspect the cable when all chkdsk operations to the first drive went fine and all operations on the 2nd slave drive on the same cable are fine. I now know for a fact that the cable is fine anyway because I ended up going old school after struggling with Acronis for two days. As I was preparing to just reload the machine, I remembered (when I saw the entry on the start menu) that the machine I was fiddling with has served many purposes over the years, including acting as a ghosting server for Symantec Ghost. I then remembered I had several multicast floppies and cds in my arsenal. I was lucky that one of the CD's worked since the machine has no onboard floppy. Once I booted to that, I just chose local drive to local drive. The only error that came up was that the machine had not been shutdown properly, although it had been, and it even gave me the option to override and ghost anyway. After about an hour, my hard drive was cloned, swapped out and I was back working again and there have been no further problems without the problematic drive. Once my 500 GB drive arrives, I'm going to install that as a slave on the same cable.

All that being said, with regards to the cable and Acronis's bs error, when I installed the 2nd drive (several years ago) I upgraded to a higher end cable to support Ultra DMA transfer rates for both drives so it's not your typical crappy ribbon cable.

What is strange to me is that Acronis is touted by many as better than Symantec Ghost, but Acronis appears to be VERY buggy. I can't say I have ever had problems with Ghost in my many years of use -- and no one taught me how to use ghost nor did I need a manual and the ONE time I did need support to modify an image created before ghosting it back down to a client, someone picked up the phone and helped me fix the problem.