Skip to main content

Error: Disk Not Found using Acronis Migrate Easy 7

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hello, I would like to inquire about this problem of mine, I’ve been trying to solve this problem with my own know how and experience in computers, but I think its too complicated for me, so I want to ask for support in this forum …
The case is that, I am having maintenance in our uncle’s Internet café, and I tried to clone one of our workstations, all of them are having identical SATA drives, 320 SATA GB WD caviar. Then, I started cloning using Acronis Migrate Easy 6 not trial version. (It was already installed in the setup since it was cloned before by the former tech/system administrator, and this would be the second time the stations will undergo cloning)… During the operation I am sure that I was able to setup everything right before the backup process and all the Hard Drives are in condition ( did the chkdsk), After setting up the backup process and restarted the PC, Acronis after locking partitions and reaching 100%, Prompted an error:
Error: Disk Not Found
Press a key to restart
So I tried checking my BIOS settings again and everything seems ok… and restarted the process and got the same error….
This was the first time that I am Cloning SATA drives but I’m already aware about the basics in cloning. I had already cloned many times but in ATA or IDE hard drives, My first time in cloning was a success, and its because Acronis is really convenient to use even by a starter like me who didn’t went any training about computers. I did not fail in cloning IDE drives using Acronis Migrate Easy even the trial version before, and I haven’t tried any other backup software yet, so I wanna stick with acronis….
I tried to solve the problem with my own, it’s been 2 days and nights, and I’m stuck… I am already aware of the issues like third party softwares, antivirus,firewalls , that keeps acronis from working improperly,
So I disabled the antivirus (still got the error) and even uninstalled it (still got the error)….. I scanned the programs installed since I didn’t do a “FRESH INSTALL”… I just picked the PC that seems to work still fine..I did not found any software that might cause the failure…. In my experience in cloning IDE drives, even I have the antivirus installed and running already, still I can perform the cloning successfully without errors with just using even the trial version…
So I tried to uninstall Acronis 6 and installed Acronis migrate easy 7 trial version and still got the same error…. Then I, again, reinstalled Acronis 6 and there, during the installation, Acronis prompted me an error; that it couldn’t read the Disk since it was “Locked, it might be used by another process blah blah blah….” I am not sure as to what program is locking the partition, but if there is then it maybe running under WINDOWS … And my 2nd Disk(Destination Disc) was already formatted..This means that if I can do the backup process without booting WINDOWS in the Source Drive (that might be locking the hard drive) then I might do the process… So I came with the solution of creating a BOOTABLE RESCUE MEDIA using acronis, to boot there and clone the drives... And gladly did the backup process, but…., the process is so much slower than usual… lately while Acronis is on the process of copying the second Partition, a quick power interruption happened. A power shortage, too bad I was using the UPS bank for another backup process in our server… So the station turned off, of course…. and the cloning again was not successful, then I tried to remove the source disk and the rescue media, and booted with the destination disk (coz I don’t want to continue with the long process anyway). Then, Acronis prompted me of a “Script error”…. But the Destination disk successfully booted, with windows, and as I thought so, only the files in the First partition or Drive C: (where my OS is installed) was successfully copied and the rest of the partitions are unallocated (where the games are installed)…. So we can conclude that the process will lead to success if it was not interrupted. But, cloning with that speed using the bootable CD really has a great disadvantage like what happened to me. I wanted to do the usual, running acronis in the source disk… So it would just take 30-40 minutes.. . (I am using the same PC that I used in cloning IDE drives and I’m sure its fast, takes 30-40 minutes for me to clone 80Gb WD IDE identical Hard Disks )..
I think SATA is more comfortable to manage, and the problem is within the Windows System ( a certain program/process), its just that I can’t figure it out myself… . T_T

So please help me with this problem in identifying the culprit that is locking my drive.. I wan’t to solve this types of problem so I can deal with it if ever it happens again, and of course with the help of acronis support.
I tried to provide as much details as possible..as you can see.. (^_^) and please excuse my bad English.
Hoping for your quick response.

0 Users found this helpful
Forum Star
Posts: 88
Comments: 4769

Hello Alimar Omar,

Thank you for your post and welcome to the forum.

The error message disk not found could indicate an incompatibility between our software and your hardware or an issue in our program. It will need investigating and I would suggest to collect this report from source and target machines and contact our Support team directly.

As a temporary workaround, which will allow you to migrate your OS to new machines, I would recommend to download and install a trial version of Acronis True Image 2012 Home. As a trial version it has several limitations, but, you can create a backup of the OS in Windows and then restore it either from Windows or using the bootable media.

In case you have additional questions please let me know.

Thank you.