Skip to main content

Migrate Easy - Cloning Problems - Target & Origin Drives

Thread needs solution
Beginner
Posts: 1
Comments: 3

Decided to try Migrate Easy yesterday to clone my current hard drive in my little OQO 02 mini laptop/tablet to a new SSD.

Cloning process was going OK until about 70% complete when I noticed an error message. Looked away briefly as I grabbed my pen to make notes about message. Then when I looked at screen again I saw it said 100% complete, so, figured that process had gone OK after all.

So, put the new SSD in the OQO and tried to boot up into Windows7.
After seeing the OQO spalsh screen I get a black screen with white text that includes message:

PXE-E61

media test failure
check cable

No bootable device available

R - Reboot

S - Setup

Per message I re-inserted drive ribbon cable and tried again. Same message.

So, decided to put back original hard drive so that I could try re-doing drive cloning process. However, I get same error message as with the new SSD as noted above.

Any suggestions as to being able to boot up with original hard drive again?

Assuming I can get booted back to Windows, should I try Migrate Easy again or use True Image to clone hard drive?

Thanks for any help!!!

Mark

0 Users found this helpful
Forum Hero
Posts: 613
Comments: 8747

Is the original drive still in tact, that is, you didn't select to wipe it?

If it is try reverse cloning, put the SSD drive in an external caddy and the old drive back in the laptop and clone from the laptop to the external caddy.

It is best to do this if possible from the Cd rather than from within Windows

Beginner
Posts: 1
Comments: 3

Thank you, Colin for all your input....appreciate it!

Meanwhile, I'm embarrassed to say that I screwed up the part about reinstalling my original hard drive...I put in the drive backwards...after turning it around it boots up OK..

So, tonight I plan on trying to clone the drive again....hopefully, won't get error message this time.....

Thanks,

Mark