Skip to main content

Can't turn off auto reboot in My Computer Properties

Thread needs solution
Beginner
Posts: 2
Comments: 0

I'm experiencing an issue with Windows XP rebooting without warning. According to one "fix" is to go to My Computer, Preferences, Advanced tab and turn off "automatic rebooting". With Acronis, I cannot turn off auto rebooting in advanced mode. This is the first system evaluation before proceeding to another test.

Anyone have thoughts on how to turn off the reboot option in Acronis?

0 Users found this helpful
Forum Hero
Posts: 613
Comments: 8748

#1

Toda,

I'm confused, are you having a problem with Windows rebooting after software has caused a problem or is it a problem with True Image requesting to be rebooted after installation?

If it is the first you can switch off reboot ob software failure by prssing the Windows button + Pause/Break key, then in System Properties click on the Advanced tab and then select Startup and Recovery, untick Automatically restart, under 'system failure' heading.