Aller au contenu principal

Problem with restore Acronis Backup 12.5 on Windows 10 Client

Thread solved
Beginner
Contributions: 1
Commentaires: 4

Hello,

I have a problem with restore on Windows 10 machines  and I think that somebody can help me with investigation what do I wrong:)
I will add that with computers on which windows 7 is installed, I have no problem.

So for the beginning:
1). Main console Acronis 12.5 is installed on VM with Windows Server 2012 R2
2). Backup Location is on NAS Server Qnap
3). Computer to restore have Windows 10 Enterprise on board with 8 Gb RAM, Intel Core i5-8500TU, 250 GB hard drive

Bios Settings:
I set Bios option to allow UEFI booting and disabled secure boot and "Windows boot manager" is set as first option.

Description of the problem:
When I turn on recovery on a computer running Windows 10, the computer starts to restart, after which Acronis Backup loads and suddenly the computer restarts and enters Windows without recovering data. I enclose the entire process of this process in the pdf Recovery error document.

Additional info:
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {'$module': 'mms_bundle_glxa64_11010', 'CommandID': 'F8804A1E-5CAD-4978-8B3D-FC60279DAF8C'}
Message: TOL: Failed to execute the command. Recovering volumes
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {'$module': 'disk_bundle_glxa64_11010', 'CommandID': 'F8804A1E-5CAD-4978-8B3D-FC60279DAF8C'}
Message: TOL: Failed to execute the command. Recovering volumes
------------------------
Error code: 46
Module: 64
LineInfo: 0x97675718D2B52D34
Fields: {'$module': 'disk_bundle_glxa64_11010', 'path': '\\\\plnas04/AcronisBackup/Biuro/', 'user': 'sss\\xxxxx'}
Message: Failed to open the backup location.
------------------------
Error code: 66
Module: 89
LineInfo: 0x28EDBBF5D246C49A
Fields: {'$module': 'nfs_supp_glxa64_11010', 'HostName': 'plnas04'}
Message: Failed to resolve the host name.
 

Fichier attaché Taille
Recovery error.pdf 400.17 Ko
0 Users found this helpful
Support specialist
Contributions: 0
Commentaires: 741

#1

Hello AdMin,

welcome to Acronis forums!

According to the logs you provided above, Acronis Bootable Media cannot access the 'path': '\\\\plnas04/AcronisBackup/Biuro/' backup location. 

Please boot your Windows 10 machine from this bootable media and navigate to Tools -> Network Settings. Please check and set:

  • IP address
  • Subnet mask
  • Gateway
  • DNS server

If the problem is in DNS server, then please write the path to a backup location via IP address.

Beginner
Contributions: 1
Commentaires: 4

#2

Hello Maria,

Well after your advice about change path from "\\\\plnas04/AcronisBackup/Biuro/" to "\\\1.1.1.1/AcronisBackup/Biuro/" something was change because now Backup is starting to restore but only for 15 second and after that i get the information:

 

MODULE
64
STATEMENT
Failed to open the backup location.
Additional information:
------------------------ 
Error code: 46 
Module: 64 
LineInfo: 0xA1D3981537C68817 
Fields: {"$ module": "disk_bundle_glxa64_11010", "path": "file: //172.24.1.26/AcronisBackup/Office/PLCLN024.sss.xxxxxxxxxx.com-3D7649A9-F506-40CC-9D0C-CE2BD4926307-089373AE-4D65-48D4-B897-91FA4D4FC6B9A.tibx"} 
Message: Failed to open the backup location. 
------------------------ 
Error code: 46 
Module: 64 
LineInfo: 0x97675718D2B52D34 
Fields: {"$ module": "disk_bundle_glxa64_11010", "user": "
sss\\xxxxx", "path": "\\\\ 1.1.1.1/AcronisBackup/Biuro/"} 
Message: Failed to open the backup location. 
------------------------ 
Error code:

Fields: {"HostName": "

1.1.1.1", "$ module": "nfs_supp_glxa64_11010"} 
Message: Failed to resolve the host name. 
------------------------ 
Error code: 63 
Module: 89 
LineInfo: 0xCAA935157D7E71B3 
Fields: {"IpAddress": "
1.1.1.1", "$ module ":" nfs_supp_glxa64_11010 "} 
Message: Failed to enumerate network shares. 
------------------------ 
Error code: 65 
Module: 89 
LineInfo: 0xCAA935157D7E7198 
Fields: {"IpAddress": "
1.1.1.1", "$ module ":" nfs_supp_glxa64_11010 "} 
Message: The NFS server is already marked as unavailable. 
------------------------ 
Error code: 64 
Module:

Fields: {"IpAddress": "

1.1.1.1", "$ module": "nfs_supp_glxa64_11010"} 
Message: The NFS server is not available. 
------------------------ 
Error code: 65521 
Module: 0 
LineInfo: 0xBD28FDBD64EDB911 
 
 
 
The password and login is correct and it is working well with station Windows 7.
Maybe you have some other advice?
 
Many thanks for your help :)
Support specialist
Contributions: 0
Commentaires: 741

#3

Hello AdMin.

1) Please re-check if you correctly set the network configuration (if the network data coincide

with the NIC (eth) you selected and whether it has "Connected" status):

:

 

2) If everything is OK with network configuration but it still does not work, please switch to bash (linux command line) by pressing CTRL->ALT->F2 or by following Actions->Start->Shell in Acronis Bootable Media menu and check if you can ping the backup location by IP

Beginner
Contributions: 1
Commentaires: 4

#4

Hi Maria,

Well according to your suggestion, I check network connection and I think that Acronis doesn't see my WLAN card.
I can`t add any adress because of that.

I check options in BIOS and everything is turn on... 

Do you have any advice for that? Maybe you know what options should be turn on in BIOS or in Windows 10 ?

Support specialist
Contributions: 0
Commentaires: 741

#5

Hello AdMin,

your network card drivers have not been initialized by Acronis Bootable Media. We strongly recommend that you contact Acronis Support Team for this issue investigation. Please collect and share with the engineers Acronis System Information collected from Acronis Bootable Media.

As a workaround, you can restore from a WinPE-based bootable media 

Beginner
Contributions: 1
Commentaires: 4

#6

Hi Maria,

Thank you, I will contact with Support Team, and if they help me i try to explain how to do :)

Beginner
Contributions: 1
Commentaires: 4

#7

Good morning,

My problem has been solved !!! :)
The support team helped me update my Acronis Backup 12.5 from version 12.5.11010 to 12.5.13160 and now everything works fine :)

Support specialist
Contributions: 0
Commentaires: 741

#8

Hello AdMiN.

Thanks for sharing the outcome. The Linux kernel in the Bootable Media in the build # 13160 has been updated and the drivers for latest NICs have been added which resolved the problem.