Aller au contenu principal

Snapshot error on full backup

Thread needs solution
Regular Poster
Contributions: 46
Commentaires: 68

Hello

Please contact us because there is a device that cannot be backed up due to a snapshot error.

I back up my linux equipment.
Backing up the entire disk fails with a snapshot error on the linux_swap partition.
However, if I backup only linux_swap separately, it succeeds without error.

I want to solve this
I tried changing the LVM settings for both LVM or Acronis,
I have set VSS to Disabled.
And I turned off the multi-volume snapshot option as well.

But the result is the same.

I want to back up the entire disk at once.

Below is the error log.

Failed to execute command.
Additional information:
--------------------
Error Code: 41
Module: 307
Line Information: e6792a5ee190de98
Field: $module: agent_protection_addon_lxa64_50230
Message: Failed to execute the command.
--------------------
Error Code: 2
Module: 329
Line information: 8edc81ea38faba0a
Field: TraceLevel: 1, $module: gtob_backup_command_addon_lxa64_50230
Message:'Backup' step failed.
--------------------
Error Code: 22
Module: 309
Line information: 8d165e86fb819666
Field: TraceLevel: 1, $module: gtob_backup_command_addon_lxa64_50230
Message: TOL: Failed to execute the command. The'backup' command backs up the specified data to the specified location.
--------------------
Error Code: 3
Module: 329
Line information: 1cd98aae889424f9
Field: $module: disk_bundle_lxa64_50230
Message: Backup failed.
--------------------
Error Code: 1060
Module: 1
Line information: b43e776571144dee
Field: $module: disk_bundle_lxa64_50230
Message: Failed to commit the operation.
--------------------
Error Code: 33
Module: 7
Line information: a5695862aaf8e7c7
Field: $module: disk_bundle_lxa64_50230
Message: Failed to create volume snapshot.
--------------------
Error Code: 7
Module: 89
Line Information: 7ab2eca390dee328
Field: device: /dev/mapper/root_vg-root, $module: disk_bundle_lxa64_50230
Message: Failed to create snapshot.
--------------------

Thank you.

1 Users found this helpful
Forum Support specialist
Contributions: 0
Commentaires: 1776

Hello Lemoning,

thank you for posting in this forum thread!

Unfortunately, this part of the log is not informative enough. Could you please collect Acronis System Report from the affected Agent and upload it on the same FTP link that I've sent you in a Private Message several days ago?

 

Regular Poster
Contributions: 46
Commentaires: 68

Hello, Maria

My current client deleted Acronis version 11.7 and reinstalled it with 12.5.
If the same problem occurs in 12.5, I will give you the log and system information again.

Thank you.