Aller au contenu principal

[SOLVED] Deduplication error

Thread needs solution
Forum Member
Contributions: 40
Commentaires: 48

Hello,

testing the deduplication in 11.5, latest build. Have to vaults configured, one with deduplication and one without, all other settings are the same. The client has the Acronis Backup Advanced 11.5 for PC licence.
Being this just a test, tha vault is configured on the local drive. The backup job starts, then fails at 12%, error being:

Authentication has failed.
Additional info:
--------------------
Error code: 20
Module: 4
LineInfo: 4d5187f54acfdb00
Fields: $module : disk_bundle_vs_43956
Message: Authentication has failed.
--------------------
Error code: 1079
Module: 3
LineInfo: a3cdb7a26e18c8b9
Fields: $module : disk_bundle_vs_43956
Message: Authentication has failed.
--------------------

Basically, authentication failed. Any ideas please?

0 Users found this helpful
Forum Member
Contributions: 40
Commentaires: 48

#1

Hello,

the issue is still ongoing. I cannot find where the problem is. These are the facts:

- latest Acronis build on both the server (AMS, AMC and Storage node roles) and the client
- no communication problems between the two
- NTFS permissions are ok on backup source and destination directories
- the client has the Acronis Backup 11.5 licence active
- the SAME backup works perfectly with deduplication disabled

I tried to reinstall the AMS, didn't help, same error message. Any comments welcome, thanks.

Forum Member
Contributions: 40
Commentaires: 48

#2

The problem was solved by creating a new system account for Acronis.
Weird thing is that the "old" account had even more privileges then the new one, but for some unknown reason, yielded that authentication error.

Beginner
Contributions: 0
Commentaires: 1

#3

Hello,

Thanks for the answer on your problem. You could've just left the problem opened without notifying, but you've deciced to answer anyway, so thank you, thanks to the answer I've managed to resolve this exact problem.