Aller au contenu principal

Acronis Backup & Recovery 11.5 unable to detect Hard Disk

Thread needs solution
Contributions: 1
Commentaires: 1

Hello Community,

I am doing manual backup of server using Acronis Backup & Recovery 11.5. However, the hard-disk of the server was not able to detect. I can only see the removable drive but not the server hard disk. 

I  search on internet for solution and found out that i need to use the WINPE to include the driver ( DELL PERC H330). 

After burning WINPE with drivers i load it to hardware and i got boot manager message saying " windows failed to start hardware or software change migth be the cause" etc..

i create another bootable WINPE but this time without hardware driver, after loading windows file complete nothing is happning. It looks like it freeze. The acronis display did not show up, the CDrom stop reading the CD, i waited for 20 mins but nothings happen.

I have tried it on several server with thesame model but i got same result.

does anyone of you experience thesame issue?


Hardware Model: Dell poweredge R430

SAS Raid Driver: SAS-RAID_Driver_2D7H2_WN64_6.602.07.00_A00


Thank you!


0 Users found this helpful
Contributions: 1
Commentaires: 1


i followed this work around except number 6 but still no luck. the Modules configuration is ok but the hardisk still not dectected.

where can i download the latest recommended version of SanpAPI driver.?

  1. Download installation_test.x86.exe
  2. Open the Command Prompt (Start -> Run -> cmd)
  3. Navigate to the directory where you have saved the tool by issuing:

cd <path_to_the_tool>

where <path_to_the_tool> is the path to installation_test.x86.exe

  1. Run the following command:

installation_test.x86.exe -drivers fltsrv snapapi

  1. You will see a message like "Modules configuration is ok" or "Modules configuration failed".
  2. If the configuration is OK and you still cannot see the disks, please go the collect information step. Otherwise, please reinstall the latest recommended version of our SnapAPI driver provided by Acronis Customer Central (download the .msi-file and run it, reboot will be required to complete the operation).
Forum Moderator
Contributions: 178
Commentaires: 5950

Hello Sofia,

what build version are you using here? For Acronis Backup 11.7 the most up-to-date build would be 50230. Please make sure your product is updated to have the SnapAPI module of the latest build.

Prior creating a WinPE-based media did you try booting the machine with a default Linux-based media or the drive was not detected in the product installed in the running OS? If booting into a Linux-based media fails as well, could you please attach the error message shown.

But according to your issue description, and if issue with booting into a WinPe-media still occurs, I'd suggest downloading a trial of Acronis Backup 12.5, testing the same scenarios and if still no joy, contacting Acronis support team for more in-depth investigation, as it looks like the issue is specific to the hardware.