Aller au contenu principal

B & R 2011: Failed to connect to the process

Thread needs solution
Beginner
Contributions: 1
Commentaires: 0

I've been having lots of failures on one of my servers, but this is a new message I haven't seen before.

Failed to connect to the process.
Additional info:
--------------------
Error code: 11
Module: 300
LineInfo: 2a463402369021a1
Fields: $module : C:\Program Files\Acronis\BackupAndRecovery\mms.exe
Message: Failed to connect to the process.
--------------------
Error code: 12
Module: 300
LineInfo: 2a463402369021a2
Fields:
Message: The operation has timed out.
--------------------

Any ideas?
Thanks

0 Users found this helpful
Forum Star
Contributions: 88
Commentaires: 4769

Hello Peter,

Thank you for your post. I will do my best to help you with this issue.

I would like to ask you for additional information because this error message alone does not give us enough information.
1. Can you please clarify what is your backup location?
2. Could you please get back to me with this report?

In case you need immediate assistance you can always contact our Support team with the same information.

Let me know if you have additional questions please.

Thank you.

Beginner
Contributions: 2
Commentaires: 1

Hi,

I am also getting the same problem:

Failed to connect to the process.
Additional info:
--------------------
Error code: 11
Module: 300
LineInfo: 2a463402369021a2
Fields: $module : C:\Program Files\Acronis\BackupAndRecovery\mms.exe
Message: Failed to connect to the process.
--------------------
Error code: 12
Module: 300
LineInfo: 2a463402369021a3
Fields:
Message: The operation has timed out.
--------------------

My backup location is a Vault created in folder on a 2TB USB drive connected directly to the machine which is an HP desktop running Win 7 Pro. I have run the reporting tool and have a zip file ready for you. Do you want it attached here or sent another secure location?

The backup tasks I did have defined ran OK for a couple of days but then I started getting this error. This machine previously had trial versions of TIH 2011 and ABR11 Advanced Workstation with the central management console. In trying to resolve this issue, I have already tried uninstalling, running the clean up routines for TIH and ABR and then reinstalling. The problems remain!

Suggestions?

Brenda

Beginner
Contributions: 0
Commentaires: 1

I'm having the same issue with it!
is there a clue to this? It's a simple complete backup to same disk!

Failed to connect to the process.
Additional info:
--------------------
Error code: 11
Module: 300
LineInfo: 2a463402369021a2
Fields: $module : C:\Program Files\Acronis\BackupAndRecovery\mms.exe
Message: Failed to connect to the process.
--------------------
Error code: 12
Module: 300
LineInfo: 2a463402369021a3
Fields:
Message: The operation has timed out.
--------------------

Beginner
Contributions: 0
Commentaires: 2

I'm getting the same error after latest build update.

Failed to connect to the process.
Additional info:
--------------------
Error code: 11
Module: 300
LineInfo: 2a463402369021a2
Fields: $module : C:\Program Files (x86)\Acronis\BackupAndRecovery\mms.exe
Message: Failed to connect to the process.
--------------------
Error code: 12
Module: 300
LineInfo: 2a463402369021a3
Fields:
Message: The operation has timed out.
--------------------

Forum Star
Contributions: 88
Commentaires: 4769

Hello everyone,

Thank you for your posts.

Would it be possible for someone to get back to me with an AcronisInfo report and let me know if your backup location is an external USB device or not. This information will give us more info about this issue.

You can contact me directly if you want.

Please let me know if you have additional questions.

Thank you.

Beginner
Contributions: 0
Commentaires: 1

Was a solution to this ever found? I have the same error code when trying to back up to a networked external usb hard drive on a server.
I have a number of other pc's backing up fine to the same device?

Thanks

Forum Star
Contributions: 24
Commentaires: 3268

Hello Garry,

Welcome to our Forum, we're glad to greet you here.

Unfortunately this is a very common error, and might point onto different issues. So there's no common solution, and each situation should be treated as a unique case. Please follow Anton's instructions from this comment.

Let us know if you have any additional questions, we'll be glad to help.

Thank you.