Aller au contenu principal

Acronis Disk Director 12 Error's when returning to Windows 10

Thread needs solution
Beginner
Contributions: 1
Commentaires: 1

Run Acronis Disk Director 12 (Build 12.0.96) > Basic running fine, only one problem

After Acronis Disk Director 12 modified my drive, the prgm

Returning to Windows 10 Pro ALWAYS with ERROR's

Windows 10 check always or repairing my OS system for NO reason.

QST: Is there a way to prevent all this errors by returning to windows 10 normal?

Thanks Rob, Poland

0 Users found this helpful
Forum Moderator
Contributions: 117
Commentaires: 4435

Hello Rob75,

Welcome to Acronis forum! 
What changes were done to the drive? What error message are you getting (take a picture if possible and attach to this thread) Did you commit changes when using Acronis Disk Director installed in Windows or using a bootable media? 

Beginner
Contributions: 1
Commentaires: 1

Hereby a image where to start my recovery

Acronis start in de command mode cmd

I this case is will return to windows

Scanning  and repairing my Drive C most of the time this goto chkdsk etc,,

Next start automatic repair

Start Diagnosing my PC

Start Automatic Repair

Waiting for a long time

Now Windows is starting as normal...

Hope you can help me

Thx Robert Poland

 

Beginner
Contributions: 0
Commentaires: 1

I have this same problem.. I've reformatted and repartitioned several external drives that I am using for a NAS setup. The PC must be restarted to "commit" the operations, and when finished, Autopart exits, reboots windows, but my Startup Partition must be "repaired" each time. I was about to upgrade to DD 12.5, but I'm not paying for JACK if I'm going to run into these issues.

I'm running Win 10 Vers. 1903 (Build 18362.10013)

WD Black SN750 NVMe M.2 SSD (Disk 0)

Seagate FireCuda ST2000LX001 (Disk 1)

Forum Member
Contributions: 0
Commentaires: 33

Hello Mike, Rob75, 

The root cause is not quite clear. I would suggest contacting Acronis support for further troubleshooting. As I workaround, you may try using bootable media. 

Thank you!