Aller au contenu principal

Snap deploy 5 agent, Install loop

Thread needs solution
Beginner
Contributions: 2
Commentaires: 0

For work I need to fix a laptop that is install looping, everytime i use pxe boot with Acronis Snap Deploy 5 Agent, it starts the install and then it just goes back to the cli where it says please wait... and then it starts the installer again. I've tested some other laptops and they work just fine, so does anyone have a clue why i'm having this problem? The laptop I'm using is a hp Zbook 15 g4.

Fichier attaché Taille
VID_20180724_082209416Trim.zip 524.58 Ko
0 Users found this helpful
Forum Moderator
Contributions: 225
Commentaires: 6843

Hello Sjors_02,

Welcome to Acronis forums! I checked the operation log you attached to another thread and found the following lines 

No free Acronis Snap Deploy 5.0 for PC - Machine License on [machine address].

So first of all, I'd make sure there is a free license for this machine. If you are using Machine licenses of Acronis Snap Deploy, you may want looking at the console of the License Server to check the license assignment. To enter the console of the License Server: 

on the machine with the License Server start C:\Program Files (x86)\Acronis\License Server\LicenseServerConsole.exe and in the opened console go to View Usage Info.

Here you'll find the list of licenses with the corresponding MAC addresses of machines they are tied to. Make sure, you have a free key for your hp Zbook or a key that is already tied to hp Zbook.

Next I'd suggest downloading the recent build 1761 from my comment here https://forum.acronis.com/comment/450118#comment-450118 

Note: this is a custom pre-release build, that's why it is not available in the personal account. If you'll be using this build, please create a new master image, as the older images are not compatible with this very build (the officially released build will be 100% compatible with older versions, this is a temporary limitation of custom builds).