Aller au contenu principal

Error code 0x340001 deployment has failed

Thread needs solution
Contributions: 1
Commentaires: 0


We are testing Snap Deploy 6 on our Vmware before we will start using it on customer's devices.

I prepared the Master image and deployed it on the other host without problems, but that was the host which was set up in legacy BIOS mode with MBR. But most of the devices we and our customers are using, are set up in UEFI mode and GPT. 

So I prepared another Master Image of Dell's laptop, with UEFI GPT system and additional Dell recovery partition and tried to deploy. 

Of course, I prepared the host in UEFI mode earlier and started deployment. It was started, performed about 99% and got an error of 0x340001. When I tried to start the deployed host, I wasn't able to do because of EFI partition error. I tried to deploy few times, making some changes deployment template, but still no luck.

I manually fixed EFI partition on the host with failed deployment, and after that, I was able to start this host and there was deployed image. So I think there is the only problem with EFi partition, for some reason deployment always failed on this.

I was used deployment task from Snap Deploy Management Console

0 Users found this helpful
Contributions: 2
Commentaires: 1

I have the same kind if issue. it seems that all my image files are corrupted or that deploying is corrupting the MBR. After all my deployments the computers give MBR errors.

Contributions: 8
Commentaires: 14

Getting the same error.

Any image I've created in vmware workstation 16 is not working during deployment.

Deployment fails at 0 percent.

Master images I've captured from a physical machine work fine though.

Might have to swap to smartdeploy instead.

Forum Moderator
Contributions: 248
Commentaires: 7081

Hello Everyone,

thank you for your posting! As the error message is rather generic, we'd suggest starting the troubleshooting with the steps from 46997: Acronis Snap Deploy: Troubleshooting Deployment Issues. If the issue still persists, please open a support ticket for investigation, the root cause might be different in each case.