Aller au contenu principal

Newb just getting started with Pushing out image

Thread needs solution
Beginner
Contributions: 1
Commentaires: 0

I used this product years ago and it was awesome.  I just created teh image, created a boot disk and away i went.  Not so much with this one.  I have teh image created but now i cannot create the bootable device to get things started. I can create  boot disk with the agent and utility but it never gets past the black screen that has the MAC address on it.  Tried multiple ways with no luck.  Am I missing something?  I tried to deploy as a task and says machine is NOT READY.  can anyone give me a little push so I can get this moving?  Any help is appreciated.  Thanks

0 Users found this helpful
Forum Member
Contributions: 5
Commentaires: 46

I don't visit these forum much any more, but here's some questions:

 

What version of the software suite?  If you have recently updated the software, did you remember to update the boot image too so that the versions all match?  Have you tried a PE boot image?

Forum Moderator
Contributions: 239
Commentaires: 6973

Hello Perry,

you may want checking the steps from the following article https://kb.acronis.com/content/46997

Beginner
Contributions: 1
Commentaires: 1

I can't speak to the bootdisk problem, but we ran into the Machine State: NotReady problem too - after installing the Agent remotely on the client machine, the status remained NotReady no matter what we did.

The solution we found was to add the Server IP address manually to the registry entry here:
HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\SnapDeploy\ManagementAgent

Create a new String Value named "Server" and add the IP address of your server as the value for the string.

It took a reboot and a few minutes, but the client then showed as "Ready" (or "Online") in the console.

Acronis Support
Contributions: 0
Commentaires: 489

Rob Short wrote:

I can't speak to the bootdisk problem, but we ran into the Machine State: NotReady problem too - after installing the Agent remotely on the client machine, the status remained NotReady no matter what we did.

The solution we found was to add the Server IP address manually to the registry entry here:
HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\SnapDeploy\ManagementAgent

Create a new String Value named "Server" and add the IP address of your server as the value for the string.

It took a reboot and a few minutes, but the client then showed as "Ready" (or "Online") in the console.

Dear Rob Short,
Thank you for the comment, it looks like a feasible solution of the problem.