Aller au contenu principal

Update to Build 6571 Failure

Thread needs solution
Contributions: 3
Commentaires: 20

I am unable to make the log file after the failure because there is no icon to click.

Have tied installation 12 times with from the program. It fails every time.

Then downloaded buiild 6571 and have tried it 3 times. Stilll fails and I cannot make the log file asked for, so I cannot determine which course to take.

I have made and some other log files.

Fichier attaché Taille 7.47 Mo
0 Users found this helpful
Forum Star
Contributions: 60
Commentaires: 1413


Did you uninstall the old version of ATi?  If not, you should refer to the link below which describes the process.

You will need to download the full install file for can do that by logging into your Acronis account.

The process is: Uninstall the old version, run the cleanup utility (download from the link above), then run the install program.

Please let us know if this works.


Contributions: 3
Commentaires: 20

I did not uninstall because there was a message to update from within Acronis 2016 which I clicked and it started downloading for 2 hours each time, then failed.

After hours of downloading to get failed, and something about access. I decided to download the built 6571 to a USB key which I did.

I tried installing that and it failed.

Then I read in the forum, that I should disable antivirus and install the program.

Before disabling Norton, I always get of the internet which I did.

I tried to install build 6571 again and I got "Server is missing" or something similar.

This is getting more absurd by the minute.

I just spent the entire day trying to get this program installled onto my 5 computers with backup, I have not even finished that, I have one more to go.

So now I have to undo all that work and start over? Gawd what a terrible program.

When I first started installing I was prompted that there was a new built 6571 and I tried to install that, it failed each time, so I just decided to try to get Acronis installed period. 

I had no idea this program was so quirky, if I had I would not have gone this route.

Sorry Acronis, you get failing grades from me.

I don't think I am going to continue today. This has been very tiresome.

Thanks for the suggestion.


PS: Also I essentially just bought it and support has run out. These guys don't care about user experience at all. They flunk.

Contributions: 102
Commentaires: 23542

Rick, sorry to hear of the problems you are having with getting ATIH 2016 upgraded to the latest levels.  
Please see the process below which has worked for many other users who have encountered similar problems.  

I would also encourage you to use the Feedback tool within the program GUI to make your comments known direct to Acronis development as this should not be such an ordeal for any user to simply upgrade an application!

Perform a clean install of ATIH 2016

First uninstall the program via the Control Panel (or use an uninstaller such as Revo).

Run the Acronis Cleanup Tool, then restart the computer.
Note: The KB document for the Cleanup Tool refers to checking for entries in the Windows registry - I have ignored this step on the occasions I have used it with no detriment, though if making changes to the registry, I strongly advise either exporting the registry before the change(s), or create a System Restore point, or image the drive for protection.

Reinstall the ATIH software (download a fresh copy from your Acronis Account if needed or if you don't have the latest build version installer).  Run the install as an Administrator (right-click on the installer to take this option).
It is also recommended to suspend your security programs (antivirus, anti-malware etc) during the install as these programs can cause Access Denied errors for the Acronis installer program.

Note 1: If you have purchased an Upgrade version of ATIH 2016 you will be asked for two serial numbers during the install - one for 2016 and one for the previous version that the upgrade is based on, i.e. 2015.

Note 2: The cleanup tool will remove all your backup tasks and task history.  If you want to protect this information, then open C:\ProgramData\Acronis\TrueImageHome\ in Windows Explorer - this may be hidden on some systems - if so, go to the Folder option in the View pane and enable hidden files & folders).

Save a copy of the Database and Scripts folders to another location to restore back later.

Note 3: In order to restore the above folders & contents, you must stop all Acronis Services & Programs else you will encounter locked files in the Database folder.

Forum Hero
Contributions: 70
Commentaires: 8343

I think Steve's answer will get it to work.

However, after disabling AV, most users have reported that they can get it to install when they download the full installer from their online account first (dont' download to a UsB key, just let it copy to your "My Downloads" or your desktop or something.  Then, make sure to right click the installer and "run as administrator" even if you're already using an admin account.  If that doesn't work, you can reboot into safemode first and try this as well.  I've not had to use safemode, but if there is something else on your sysetem preventing the install, using safemode with the "run as adminisrtator" option should rule those out. 

If nothing else is working, then it's time to run the cleanup tool (also with "run as adminisrtator") reboot, then install the latest version after downloading the installer directly from your account and running it with "run as admininistrator" option.  I would recommend you use the "run as administraor" option for all software installs and uninstalls in the future if this is not a common practice.  Even being logged in as an admnistrator is not enough with Windows UAC these days and you can only get full admin access by running applications like installers this way. 

Contributions: 3
Commentaires: 20

Steve and Ftr Pilot. thank you for your help.

Well this morning I had no choice but to try it.

1. Downloading build 6571 from within the Acronis program fails because of Norton Security, so that method is out.

2. Then I disabled Norton Security for 1 hour and disconnected from the internet. Copied the downloaded build 6571 to the computer itself and right clicked and selected run as admin. It ran unpacked and then tried to install but it failed.

3. Then I turned on Norton and turned on Wifi, and uninstalled Acronis 2013, following the instructions, using Control Panel  (win10)

4. Then I went to run Acronis Clean up and it was uninstalled and not available, so that doesn't work.

This is not just a little perplexing. What is going on here? I have been using computers for 40 years.

Contributions: 3
Commentaires: 20

Here is what I think is happening:

1. Acronis needs a live wifi or internet connection to install.

2. To have that, I must have Norton Security running.

3. Norton Security thinks Acronis is a virus or something (no message to the effect) and makes it fail.

4. I have uploaded a created from Acronis's tool, why won't Acronis provide adequate information abbout this problem so I can get on with my work?  Why do you guys get saddled with their support of software that does not work and is quirky?

--Just me beefing about Corporations.

Contributions: 3
Commentaires: 20

Just tried installing as right click Admin, with Norton Security On and with Internet connection On.

"Installation Failed" with Triangle and excamation.  "View Details"  There is no tool to create a log file as one of the very many instructions show.

View Details takes me to this useles page with links that are not meaningful.

Product:    Acronis True Image 2016
Build:    6571
Date:    7/8/2016
Time:    11:58:02 AM
More info:    Acronis Knowledge Base
Error details:    Access is denied
If you still need assistance, contact our Support team.


Have read these


Save logs

    Select a location where to save the log, e.g. Desktop.
    Send it to Acronis Customer Central with a description of the issue.

    Alternatively, you can also take a look at the log to see if this is a known issue. See Analyzing Installation Logs of Acronis Products Based on MSI Technology

NOTE: all the installation logs are also automatically stored in \ProgramData\Acronis\TrueImageHome\Logs and will be included into system report gathered in Windows, see: Acronis True Image 2016: Generating System Report

If the error message does not contain link to save the error log, please look for the log in the temp folder:

    Open Windows explorer.
    Navigate to %temp%:


Generating System Report

Send it to Customer Support





Contributions: 3
Commentaires: 20

I believe by unstalling this software to reinstall Build 6571 I am using up activations. Is that true?

What a mess

How do I get an Acronis Cleanup program on this machine?

By the way, I am trying to install it on a Surface Pro3 with SSD and Win10, current.

Now I have logged into the account on the website and I am tryingg to download build 6571 and install it, with Norton Security on. 

This is going to fail, (I know it) because this process did not ever work for me.

Then I will be left wondering exactly where the downloaded file is located. (Certainly not in the download directory, like most normal consideratee developers would do, but where? theese smart paranoid developers do it in the ether... the file does not exist! 

So then I will have to spend another 2 hours downloading to try something else, like installling OFFLINE with Norton Security OFF.

This is complete baloney. I'll let you knoow how it goes. It really XXXX me off being a beta tester.


Contributions: 102
Commentaires: 23542

Rick, sorry that this saga is still ongoing but the Access Denied issue is well documented in the forums and is being caused by your security program (NIS).

The Acronis Cleanup Tool is a standalone utility that doesn't install anything, so if you still have the CleanupTool_48_en-US.exe program file that you downloaded for this, you just need to run it again.

What wasn't clear from your original post is that you were attempting to upgrade ATIH from 2013 to 2016, and also that you were running ATIH 2013 on Windows 10 which doesn't support that version.  Only ATIH 2015 & 2016 are supported to use with Windows 10.

Please follow the steps I gave you in post #3 with NIS disabled temporarily - ATIH does not require an internet connection in order to install as far as I am aware.

Also there is no issue with activations being used up here - ATIH is licensed in a similar way to Windows 10 based on the hardware signature of the system it is installed on.  You can check activation status from the Account tab in ATIH 2016 (icon looks like a head and shoulders outline).

Contributions: 3
Commentaires: 20

Steve, its an upgrade from 2015 actually.  I purchased upgrade for 5 computers.


Regarding  CleanupTool_48_en-US.exe  I believe it was uninstalled when I uninstalled Acronis 2016.

Under ProgramFiles(x85) / Acronis / there are no Tools  ... is this the same as  More Tools > System Cleanup?


Alternatively I have searched for  Acronis CleanupTool_48_en-US.exe on the internet and I don't find it.

Good that activvations are not being used.

Thank you so much. Maybe I can just power through this with your help.


Ah found it here

Contributions: 102
Commentaires: 23542

Rick wrote:

Then I will be left wondering exactly where the downloaded file is located. (Certainly not in the download directory, like most normal consideratee developers would do, but where? theese smart paranoid developers do it in the ether... the file does not exist! 

Rick, all download locations are completely outside of the control of Acronis if you are downloading from your online Account - they will be stored where you specify according to your web browser settings.

The only time when this is not true is when upgrading from within the Acronis application - which will only apply if you already have an earlier build version of ATIH 2016 installed to allow it to be offered.


Contributions: 3
Commentaires: 20

Is it possible I've got a buggy latent internet connection now?

You are correct.

I found AcronisTI2016 only partly downloaded in the download directory.

It was very very slow 2 days ago, I called, and speedtests show it passing, but I think there is some latency.

Maybe I should do this at our other location where Inet is better for (3 of the computers).



Contributions: 3
Commentaires: 20

Ok I downloaded the Acronis Clean Utility 2.0

I is now showingg the question

Do you want to remove extended capacity disks?  y/n

I have a 128 gb MicroSD card in addition to the SSD on this Surface Pro.

I don't think I want to remove it. Why would want to remove it?


Contributions: 102
Commentaires: 23542

Rick, the question is about a utility that was provided eons ago that allowed systems without the support to use disks that were larger than the OS supported, so nothing to do with your MicoSD card, and no longer provided by Acronis in later versions of the product.  The question is a throw back to ATIH 2010 or there-abouts which it also supports to uninstall.

Contributions: 3
Commentaires: 20

Ok Steve Thanks.


1. Logged into my account.

2. Downloaded Build 6571.

3. Checked the checksum with the checksum utility

4. Run Acronis Cleanup Utility

5. Checked the registry for entries that need to be removed carefully if they exist, in accord with the document.

6. Rebooted.

7. Now am going to install as admin. with NS off and not on the internet.

Contributions: 3
Commentaires: 20

I disabled my wifi and eternet and got off the internet.

Right-clicked on downloaded Acronis buiild 6571 and installed.

When it asked for the serial number I turned on the internet so it would connect to Acronis servers.

Then I entered Serial Number and then the old serial number.

And it appears to have installed!

Thank you for your help!

Now I have to do that on 4 other computers.

Thank you Steve!!


Contributions: 102
Commentaires: 23542

Rick, glad to be able to help, thanks for the feedback and good luck with the other 4 computers to be done!

Contributions: 3
Commentaires: 20

Steve and others, like Acronis

I can confirm, that the in-program download update for Build 6571 will work with Norton Security only if you watch the download and when you are prompted to "Install" (Little blue Window) after download and "unpacking" progress bar, you must do the following:

1. Turn off your internet by disabling wifi or network card (well venturesome and idiots don't need to do this)

2. Turn off Norton Security  Antivirus and Firewall

Then "Install" the Acronis build update.


Additionally, I can confirm that if you get started with the install, Norton Security may decide to disable the ability to turn off Antivirus (freezing it) until a reboot occurs. This may be because they now have stricter controls about programs being installed.


Contributions: 102
Commentaires: 23542

Rick, thanks again for this feedback.

Forum Member
Contributions: 6
Commentaires: 33


I have attempted to upgrade from within my Acronis Program,  version 6027 ATIH for 3 computers,  without success,  I have downloaded the 6571 upgrade directly from the acronis site and upon multiple attempts to install in both instances  I keep getting the same notice from my computer which says the following

G:\USER1\AppData\Local\Temp\09E27D66-BD64-4C4F-A78 .....\atih_installer_shell_standard.exe is not a valid Win32 program

Does Acronis have an alternate installer which is a valid Win32 program?  If not what do I do about this situation?

Forum Hero
Contributions: 70
Commentaires: 8343

Kurt - seems like you have a bad download or perhaps antivirus is a problem that is preventing part of the download or preventing it from running.  Forget the in app upgrade and download the full installer from your account, it is a valid 32/64 bit application and I've installed it on several computers without any issues or needing to try any of these work-a-rounds, but others have had to to some of these on their particular setups:

Once downloaded, temporarily disable antivirus.

Then, right click the file and "run as administrator" even if logged in with an admin account.  Hopefully that works.  

If not, you can right click the installer file >>> properties >>> compatibility tab and try setting to Win 7 compatibility mode before running the installer with the right click and "run as administrator" option.