Aller au contenu principal

Restore problem "Network Disconnected"

Thread needs solution
Contributions: 1
Commentaires: 1

I am trying to restore a file from a recent full backup using TI 2017 latest update on a Windows 7 laptop. Backup is stored on an external NAS drive.

The system backs up Ok but when I try to access the NAS drive to select the .tib file I was getting an errot saying it could not locate Ver ?? and "Browse" to find it. After numnerous tried, I am now getting a "network disconnected" message when I click on "Recover Files".

I have tried rebooting the computer with no  change.

There does not appear to be any other mention in these forums as a search on "Network" produces no results.

The error code returns no results as well. (0x006400CC+0x0064023C+0x00040015+0x0000FFF0+0x80070533)

0 Users found this helpful
Contributions: 109
Commentaires: 28191

Will, welcome to these public User Forums.

What do you mean by an external NAS drive here?  Is this on your same local network as your PC?

Are you able to do a Validation for the backup task that created the files on the NAS - this will check for any missing files for the task and will post an error pop-up for each file found where you should take the Ignore option if offered.

Have you tried opening the backup .tib file in Explorer from the NAS and using normal Copy & Paste controls to get the file(s) you want?  Double-click on the .tib file to open it.

Contributions: 1
Commentaires: 1

Hi Steve,
Thanks for your reply.
I must say this forum is not the easiest to navigate!
The NAS is on the same cat6 network.
Acronis reports that the backups have been successful with no errors.
I have tried opening the .tib files but have had no luck with that. The files are 3-600 gig.
I have attached a screen shot of the problem. I cannot get away from the "Network Disconnected" when I click the "Restore Files" button.
Your comments are appreciated.

Fichier attaché Taille
529943-179509.jpg 228.62 Ko
Contributions: 109
Commentaires: 28191

Will, if you have a spare external drive or one with sufficient free space, then try copying the backup file(s) from your NAS to that drive and see if that is able to complete successfully?

Note: ensure you copy all the files for the version chain involved, i.e. _full_ and any associated _inc_ files for the same b? sequence number.

If you can get the backup files on an external drive, then retry the restore from that drive using the Acronis Rescue Media to boot your system.

See KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media to ensure you use the correct boot mode for the media to match how your Windows OS boots.