Aller au contenu principal

WD MyCloud PR2100 has stopped showing up under 'My NAS Connections' in ATI 2017 Home

Thread solved
Forum Member
Contributions: 2
Commentaires: 41

Hello everyone. :)

Not a really important subject but I'm curious and would like a solution if possible. So if any of you can help me out I'd be very grateful.

I have a Western Digital MyCloud PR2100 NAS unit. I'm using ATI2017 Home and it's installed on my Windows 10 laptop.

My NAS unit always used to show up under the 'My NAS Connections' in ATI 2017 but for some reason it doesnt show anymore. The NAS unit does show in Acronis in the 'Network'. I dont think affects the backups and therefore it's not really a big issue.

I suffer from OCD and I really like these things to work as they should. So having my NAS unit showing up under the 'My NAS Connections' in the file browser would make me feel much better.

As I said.. it always used to show as a NAS device and to my knowledge I don't think that I have done anything which would cause it not to show.

So... anyone know of a reason why this is happening and if so know a fix?

 

Many thanks in advance. :)

0 Users found this helpful
Legend
Contributions: 106
Commentaires: 27553

Welcome to these user forums.

I don't have the same NAS that you mention (Western Digital MyCloud PR2100) but do have a WD MyBookLive NAS and a Synology NAS both of which show in 'My NAS Connections' with no issue, along with various home computers which show shares for drives or folders.

Not sure why this should have changed for you if you were using ATIH 2017 when it was showing correctly as expected?

I would suggest opening a Support Case directly with Acronis Support if no-one can offer you a method to get the MyCloud NAS to show up again - I would suspect that it is down to the protocols being used by the NAS and how Acronis is using these to identify what is or is not a NAS?

Forum Member
Contributions: 2
Commentaires: 41

Hi there Steve.

Thank you very much for replying. :)

Yes. ATIH 2017 is the only ATI version I have ever used.

I remember that at the time I initially installed ATI I had the same issue. It would'nt show up under NAS connections at first. Then a few days later it just suddenly started showing up as a NAS. I forgot to mention one quite important thing :) I reinstall Windows routinely every six months and the latest reinstall was only last week. So it appears that the same thing has happened. I'm hoping that it starts to show up properly again sometime soon.

I will wait a few more days and if it doesn't start showing up properly I will then open a support case with Acronis directly as you said.

Thanks again for your help. :) 

Forum Star
Contributions: 163
Commentaires: 1626

According to https://kb.acronis.com/content/57992, " Automatic detection is done through Apple`s Bonjour service for Windows. " Check that out.

 

Forum Member
Contributions: 2
Commentaires: 41

Hi BrunoC.

Thanks for your reply.

Yeah... I read that too. Bonjour is running on my system. Thanks though. :)

 

 

Forum Hero
Contributions: 55
Commentaires: 9229

everway9,

What build of True Image are you running?  You can find this in the Account info in the app (Person icon on left of GUI).  After upgrading to version 2017 Build 8029 my NAS WD driive no longer shows under NAS either.  This is really not an issue as long as you have access to the drive. 

I suspect the reason for the change in behavior is due to the way and method in which a device reports itself on the network.  The Bonjour Service certainly plays a part here too but much more to do with what method a device uses to report itself I believe.

Forum Member
Contributions: 2
Commentaires: 41

Hi Enchantech.  :)

Thanks for your input.

Yes, my build number is 8029. I could be wrong I suppose but I'm pretty sure that I had updated Acronis to 8029 on my old Windows install as well as this one. Yet it still showed my NAS under 'My NAS connections'.

As you said... "This is really not an issue as long as you have access to the drive". And your correct. And your correct about the Bonjour service too. Maybe I'm just letting my OCD get on top of me yet again. It's very difficult sometimes but I guess I'll have to try very hard to let this one go. :)  

I'd like to +1 on your rep or tag a 'like' or 'up vote' all of you as I'm very grateful for all your input. But there doesn't seem be any options to do this. If there is an option that I have missed please let me know.

Thanks again. :)

 

Frequent Poster
Contributions: 4
Commentaires: 566

Hello everway9!

'My NAS connections' folder is populated based on the answers from the network to mDNS and UPnP discovery requests that Acronis True Image multicasts at each True Image's main window startup.

Two kinds of requests are sent:

1) mDNSResponder.exe sends UDP queries _airport._tcp.local and _smb._tcp.local to the multicast address 224.0.0.251 on remote port 5353

2) TrueImage.exe sends an SSDP (UDP) query to multicast address 239.255.255.250 on remote port 1900

Received responses are analyzed, non-NAS devices are filtered out and the remained devices are presented to the user under 'My NAS connections'.

If you want us to investigate what happens in your case, why the NAS list is empty, you can open a support ticket here. If the issue is minor for you, you may want to live with it without opening a ticket, because the investigation would require some time investment from you: collecting diagnostic reports, working with NAS and Windows settings - and, most probably, several iterations of all that.

Regards,

Slava

Forum Member
Contributions: 2
Commentaires: 41

Hi Slava :)

Thanks for your reply and the offer to provide more indepth support.

 

Last saturday I went into the app to change a few settings. While I was there I thought that I'd check to see if my NAS had appeared yet under 'My NAS Connections'. It had! :)

It seems like the app needs to complete a few backups before it realises that the location it's backing up to is actually a NAS unit. This is what happened on my old windows install. It took a while before it would show up properly under 'My NAS connections'.  Hmm... strange. 

So I just changed the backup location from the network location to the NAS under NAS connections and now everything looks like I want it to.

Your message reminded me that I hadnt come back on here to tell you that it's working perfectly now.

 

Thanks very much to everyone who posted. Very good forum this is. :)

 

Forum Member
Contributions: 2
Commentaires: 41

Hi there @Slava @Enchantech @BrunoC & @Steve Smith

I know this thread is as near as makes no difference 2 years old but since I made my last post I discovered the real reason why my NAS wasn't showing up under the special 'My NAS Connections' in Acronis True Image. 

I use PIA VPN (Private Internet Access) and basically... If the VPN is connected at the same time your setting a location for your backup then the My Cloud PR2100 doesn't appear under 'My NAS Connections'. Importantly the backups do still work while the VPN is connected. So if you have OCD and really need to see the NAS listed under 'My NAS Connections' then you need only disable the VPN when your setting the NAS as a backup location.

As I've only ever used PIA VPN I don't know if the same applies when using a different companies VPN software.

I was long enough after my last post for me to have completely forgotten about my thread here. I only remembered today when I was reconfiguring all my backups and was wondering where my NAS had disappeared to.

Hopefully this thread may help explain a few things for others with similar issues.

 

Cheers. :)

Legend
Contributions: 106
Commentaires: 27553

Andrew, thank you for sharing your feedback - it is always good to have an explanation for some of these strange issues and I am sure it could help other users.

Forum Member
Contributions: 2
Commentaires: 41

Steve Smith wrote:

Andrew, thank you for sharing your feedback - it is always good to have an explanation for some of these strange issues and I am sure it could help other users.

👍