Aller au contenu principal

Icon of True Image Home 2010 missing in the start menu

Thread needs solution
Beginner
Contributions: 3
Commentaires: 7

Hi,

I have the following problem :

My system:
True Image Home 2010
Windows 7 32 bits

My problem:
I have pinned True Image Home 2010 to the start menu.
It comes in the start menu, but with the wrong icon.
It shows an ugly generic icon instead of it's own beautiful icon.

How can I solve this please ?

Thanks
Picsoe

0 Users found this helpful
Frequent Poster
Contributions: 2
Commentaires: 843

#1

Hello Picsoe,

Thank you for choosing Acronis Disk Backup Software.

Which build of a program have you installed? Please let me know the exact name of a file you used to install.

Also, could you please make screenshot with this icon?

If you are not familiar with making screen shots, please read the below step-by-step instructions.

- Get to the window which you want to make a screen shot of;
- Hit the (Alt+)PrintScreen button on your keyboard;
- Run Paint usually available in Start\Programs\Accessories or another graphics application;
- Choose Paste command in Edit menu;
- Save the result picture in JPEG format and attach to your answer in this thread.

Thank you.

Forum Star
Contributions: 3
Commentaires: 1027

#2

Try this:
R-click on the generic icon - two items will appear, one will be another instance of the generic icon. R-click it again and choose Properties. In the next popup window you will see a button, Change Icon. Click that and see if you get the choice for the correct icon.

Forum Member
Contributions: 6
Commentaires: 89

#3

Here's what works for me. It's abit more labor intensive than DwnNDrty's method so you might try this if you have trouble.

Right click generic icon, properties, change icon, browse, navigate to program files, Acronis, locate Acronis icon, click icon, open, OK, apply, OK.

Hopefully, the first method will work. Much easier.

Beginner
Contributions: 0
Commentaires: 2

#4

I'm running the Windows 7 release candidate (Build 7100). Got the generic icons with True Image Home 2009. Upgraded to True Image 2010 (build 5055), hoping for a fix, but still get the generic icon.

Have tried the right click method to fix it, but that isn't working. The ugly icon appears in the start menu and also in the task bar.

I'm also getting the generic icon for Firefox  - start menu and task bar.

Attaching a photo of my screen showing the task bar and start menu.

Fichier attaché Taille
5513-85570.jpg 274.28 Ko
Forum Star
Contributions: 19
Commentaires: 2110

#5

This issue has been a perennial problem with TI. Usually after "fiddling" with things you can restore the correct icon. I usually right-click on the bad icon and choose "Properties" and then "Change Icon". Navigate to the TrueImage program file and select it. There are several available icons to choose from. Choose a different icon from the normal TI icon and hit OK.

Repeat the process again but this time choose the normal TI icon. Usually this will work. I think the TI installer corrupts the icon database, so choosing a different icon will sometimes fix things. A more drastic fix is to delete the icon database and let Windows rebuild it. On Windows 7 it's located at C:\Users\Your Name\AppData\Local\IconCache.db

Forum Star
Contributions: 28
Commentaires: 3047

#6

Nice Kolo. That should go in the stickies :)

Beginner
Contributions: 0
Commentaires: 2

#7

Thanks KOLO. Going to an icon in the program file worked for me. Hope it holds. I didn't choose a different icon, but will do that if the TrueImage icon goes generic  again. I'll try the same procedure with the generic Firefox icon.

Beginner
Contributions: 0
Commentaires: 1

#8

Hi, I am having the same issue with the missing icon. I recently upgraded to Windows 7 Home Premium, downloaded and installed the latest Acronis TI 2009 build (9,796), and recently discovered the icon is missing on the start menu and when displaying the directory with Windows Explorer. I tried some of the remedies posted on this thread but none seemed to work for me. A JPEG of the Acronis directory is attached for your reference.

Fichier attaché Taille
14604-86659.jpg 133.45 Ko
Beginner
Contributions: 0
Commentaires: 1

#9

I have exactly the same problem as Thomas and have tried all of the methods above.

Fichier attaché Taille
14739-86674.jpg 173.11 Ko
14739-86677.jpg 95.8 Ko
Beginner
Contributions: 0
Commentaires: 1

#10

Here is the fix I found for the lost icon problem with Acronis True Image Home 2009 and Vista SP2:

1) Right click on the generic icon for the application.
2) Select properties
3) Click the "Change Icon" button
A window will open with the address of the application file and a "Browse" button to the right. Below it will be a Box with "Select an icon from the list below:" You may see the correct icon in the box. However, even though I would select this icon the generic icon would remain displayed.

4) Click the above mentioned "Browse" Button.
5) Instead of selecting the "TrueImage.exe" file, select "AcronisTibUrlHandler" file.
This will display 3 icons in the box.
6) Select the correct icon.
7) click "OK"
The correct icon may not display for a while or a restart may be necessary .

This worked for me. Your mileage may vary.

Beginner
Contributions: 4
Commentaires: 18

#11

Eric - you're wonderful! Thank you!

Beginner
Contributions: 6
Commentaires: 6

#12

The fix indicated by Eric Ashby worked for me with Windows 7 (so far, hope it sticks). However, I have the exact same problem with Acronis Disk Director 11 and there I was unable to find a fix. The DD 11 icon is a generic one, and I add that the icons appearing for the applications themselves in
C:\Program Files (x86)\Acronis\TrueImageHome for TI and
C:\Program Files (x86)\Acronis\DiskDirector for DD 11
are also generic icons so there's definitely something wrong there. By the way I tried re-installing, repairing and it didn't help...

Beginner
Contributions: 6
Commentaires: 6

#13

could you have a look at my post

"The fix indicated by Eric Ashby worked for me with Windows 7 (so far, hope it sticks). However, I have the exact same problem with Acronis Disk Director 11 and there I was unable to find a fix. The DD 11 icon is a generic one, and I add that the icons appearing for the applications themselves in C:\Program Files (x86)\Acronis\TrueImageHome for TI and C:\Program Files (x86)\Acronis\DiskDirector for DD 11 are also generic icons so there's definitely something wrong there. By the way I tried re-installing, repairing and it didn't help... and I also couldn't find any icon database. "

see attached file where the icons of the applications are shown. The same generic icon appears when I try to send it to the desktop as a shortcut.

Fichier attaché Taille
48716-92554.docx 257.15 Ko