Salta al contenuto principale

Failed to send E-mail nortification

Thread needs solution
Beginner
Messaggi: 2
Commenti: 1

I set up the E-mail parameters as instructed in the help files. I always get back the "Failed to send E-mail nortification" message.
I have Zone alarm but adm_console.exe has access. XP firewall disabled. I run a d-llink 655 router but I don't see any error messages in the log for adm_console.exe, etc. Acronis Scheduler2 service is Automatic & started. My E-mail program is Outlook 2003 on XP SP3. Just wandering if anyone has any suggestions or has run into similiar problems. Maybe the prgram requires some other service that I may have disabled?

Thanks

0 Users found this helpful
Forum Hero
Messaggi: 613
Commenti: 8748

#1

Have you double checked that ZoneAlarm is allowing access to port 25?

If you have a firewall option in your router, enable that and disbale ZoneAlarm from starting on boot up and see if the email now works.

If you click on the 'send test message' does that work or error out?

Is your Outlook set up via an Exchange Server, or just plain pop3/IMAP?

Is your email address a secured one? i.e: uses SSL - email SMTP server often has the word secure-myemailserver.isp.domain

I have had this happen occasionally with TI or ABR10, for reasons I could never work out, but a re-install has always solved the problem for me.

Beginner
Messaggi: 2
Commenti: 1

#2

I used WireShark to capture the packets.

WireShark displayed “S: 550 5.1.0 domain name required”.

In the E-mail Parameters setup online help page 9831: Acronis Drive Monitor: Setting Up E-Mail Alerts; Acronis illustrated the entree "ADM" in the FROM block without a domain name.

In the E-mail Parameters setup page I added my email servers domain name to the FROM information.

So as an example I simple made it "ADM@hotmail.com"

The test message succeeded and all is well.

Thanks

Beginner
Messaggi: 1
Commenti: 3

#3

I unable to get drive monitor to connect to send sat: report to either of my E-mail addresses I am using ATT U-Verse to connect to the mail sever. Neither "smpt.sbcglobal.yahoo.com" or "smpt.live.com" with send mail

Forum Star
Messaggi: 11
Commenti: 1342

#4

Hello,

Colin, thanks for your help.

Robert, could you please make sure that some firewall/antivirus software doesn't block Acronis Drive Monitor?

Additionally, please try to set the E-Mail address there in angle brackets: Please try to set the E-mail address in the form of <name@domain.com> if otherwise e-mail notifications do not work.

Please let us know if you have any questions.

Thank you.

Legend
Messaggi: 172
Commenti: 11125

#5

Robert,

"smpt.sbcglobal.yahoo.com" or "smpt.live.com"

Perhaps it is just a typing error here, but the SMPT is wrong. The correct abbreviations is SMTP
which is an abbreviation for Simple Mail Transfer Protocol.

Beginner
Messaggi: 1
Commenti: 3

#6

GroverH.........Thanks i may have done that,,,,

Bosco/ Rosco

Beginner
Messaggi: 1
Commenti: 3

#7

GroverH

I checked as u suggested but had it correct in the program, also went into fire wall and "disk monitor" has been allowed but can't get the thing to connect still coming up with "e-mail failed"

Beginner
Messaggi: 1
Commenti: 10

#8

I also had difficulties getting the email to work. What I found was that I had been careless typing in an email address by using a comma in lieu of a period (dot). Be solicitous about the correct incoming/outgoing ports. Under the additional email parameters you will need to know if you need to log on to your mail server and if (and what type) encryption is required. Once the parameters have been correctly entered, you should be able to send a successful test email. If you have checked the firewall to be certain that the correct ports/programs are allowed, you should be able to send a test email.

Forum Member
Messaggi: 6
Commenti: 55

#9

Initially, my email notification worked. Then, a week or so ago, it stopped working. I have tried sending a test message and I just get a failed message. My firewall is not blocking it, I had made no changes to it, and my settings are identical to True Image (which continues to send me its notifications perfectly).

I can only assume it is a bug but how do I know when the program is updated?

Beginner
Messaggi: 1
Commenti: 10

#10

I, too, had the same problem. It was suggested that I make the email settings global (Tools & Utilities/Options/Notifications) Complete this section, test it, and if all goes well you may have this problem solved, as it did the trick for me when I faced the same situation. Insofar as there being a bug, I cannot say, however it is always a possibility. Updates come slowly, and you can put in a request to have Acronis look into the matter. Also, you might consider filling in all the global sections as it makes the creation of a new task much faster and easier. I hope this suggestion works for you.

Forum Member
Messaggi: 6
Commenti: 55

#11

P H Allen, thanks for trying. I presume the email settings you are referring to are in True Image as there are no such menu items in Drive Monitor. I could still find nothing about making the settings global but the settings work perfectly in True Image anyway.

Forum Member
Messaggi: 6
Commenti: 55

#12

P H Allen, thanks for trying. I presume the email settings you are referring to are in True Image as there are no such menu items in Drive Monitor. I could still find nothing about making the settings global but the settings work perfectly in True Image anyway.

Beginner
Messaggi: 1
Commenti: 10

#13

Oops, sorry. Yes, I was talking about the Acronis True Image software.
I do have the drive monitor software installed, but found that on one of my computers when an alert email was sent during an operating system (from Microsoft) update it caused some annoying problems. On a second computer I found that I was being buried in "alerts" email. I finally had to turn off the email alerts for both machines. I now just occasionally check the condition of the drives, or click on the alert balloon when it pops up from the tray. This, of course, is just my experience with the drive alert mail software. I hope my experiences with this software/email are of value to you. Phil

Forum Member
Messaggi: 6
Commenti: 55

#14

Yes, thanks, Phil

Beginner
Messaggi: 1
Commenti: 3

#15

I am having a problem with the email notification in Acronis Recovery for Exchange. I need to use SSL for my pop email account to work but there isn't an option to enable it. In Backup & Recovery you can set SSL but not in Recovery for Exchange. I need to receive the notifications, how do I get around this?

Thanks

Beginner
Messaggi: 2
Commenti: 9

#16

My ISP requires Authentification for SMTP login.

I don't see anyway to set this in ADM.

???

rgds
Harry

Forum Member
Messaggi: 8
Commenti: 68

#17

Helge
Fill the Username and Password fields. That should do it. See the attachment for settings for Gmail with authentication and encryption. The actual email names are fictitious and my password really is 14 characters. Not wise to exceed that as it seems to be the limit with some email providers when using pop3

Allegato Dimensione
75155-97057.jpg 36.43 KB
Beginner
Messaggi: 2
Commenti: 9

#18

Hello Bob,
thanks for your reply.

> Fill the Username and Password fields.

which I did

> That should do it.
No.
No email and no Test-email.
I only receive ADM notifications within my LAN (Exchange Server), but not if I go outside into Internet.

> See the attachment for settings for Gmail with authentication and encryption.

I use Strato as ISP in Germany. The authentification is different from Gmail.
See my attached jpgs from Outlook (which works).
From the first page you proceed to the second Page with "weitere Einstellungen" (further settings).
There you find the smtp authentification which many ISP request, but is not available in ADM.

I think many users would be glad if this function could be implemented.

rgds
Helge

Allegato Dimensione
75195-97087.jpg 51.61 KB
75195-97090.jpg 33.31 KB
Forum Member
Messaggi: 8
Commenti: 68

#19

Helge
I also use Outlook for my Gmail. It requires authentication and encryption. I believe with Acronis products if you want authentication you must also select encryption. See my two Outlook panels for one of my Gmails.

I also have Acronis True Image Home 2010 & 2011 & 2012 and they are all the same. There is no explicit setting for Authentication. You include user name and password and select encryption. Many users have trouble with the Acronis email settings but not if you use encryption.

I only use Gmail as my email. I gave up using ISP email because it was more difficult to change ISPs. Also because Gmail is always encrypted I can more safely use email at WiFi hotspots like McDonalds.

Bob

Allegato Dimensione
75196-97093.jpg 26.82 KB
75196-97096.jpg 32.5 KB
Beginner
Messaggi: 3
Commenti: 7

#20

I too was having issues using Google's GMAIL - turns out that GMAIL was automatically diverting all my Acronis messages to SPAM folder. I created a filter within GMAIL website to NEVER send Acronis emails to SPAM folder, to mark them with a STAR and affix a label "Acronis True Image" which makes them really stand out nicely. Easily done - worked 100% great.