Salta al contenuto principale

Forum Title in HTML

Thread needs solution
Forum Star
Messaggi: 145
Commenti: 1253

I often have a series of tabs open in my Browser for various forums (e.g. ATI2020, ATI2019, ATI2018...). All the titles on the tabs are the same, just "Acronis Forum".

Can the <title> HTML tag reflect which forum so the tabs will be differentiated?

0 Users found this helpful
Legend
Messaggi: 102
Commenti: 22835

#1

Agree with this request!

Legend
Messaggi: 102
Commenti: 22835

#2

Duplicate post because of web error on hitting 'Save' - which seems to be happening more today?

Legend
Messaggi: 102
Commenti: 22835

#3

Forum Star
Messaggi: 53
Commenti: 1822

#4

I'm also seeing that error, but the post goes through okay.

Forum Star
Messaggi: 180
Commenti: 3953

#5

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

Forum Star
Messaggi: 180
Commenti: 3953

#6

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

update Happened when I posted this post, but post came through

Forum Star
Messaggi: 180
Commenti: 3953

#7

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

update Happened when I posted this post, but post came through

Forum Star
Messaggi: 180
Commenti: 3953

#8

I had the same problem two days ago when posting on the MVP forum; the post was there when I checked later - it was much colder than predicted ...

Ian

update Happened when I posted this post, but post came through

Forum Star
Messaggi: 180
Commenti: 3953

#9

Sorry about multiple posts - sideeffect of the but I suspect!

Growl ... and more Growl

Forum Moderator
Messaggi: 162
Commenti: 5708

#10

Hi guys,

this comment is to reproduce the issue

Forum Moderator
Messaggi: 162
Commenti: 5708

#11

Hi guys,

this comment is to reproduce the issue

Edit: yes, the issue is reproducible, opened a task for fixing! 

Legend
Messaggi: 102
Commenti: 22835

#12

I was hitting the web page error on every post I made today so did a clear of all my browser web cache which looks to have fixed it for me, so perhaps something stale in the cache??

Legend
Messaggi: 102
Commenti: 22835

#13

I was hitting the web page error on every post I made today so did a clear of all my browser web cache which looks to have fixed it for me, so perhaps something stale in the cache??

Spoke too soon, just tried to post the above update and hit the same web error again!!!

Forum Moderator
Messaggi: 162
Commenti: 5708

#14

Hello Everyone,

do you still experience the issue? It should be fixed by now

Forum Star
Messaggi: 180
Commenti: 3953

#15

No longer a problem for me

 

Legend
Messaggi: 102
Commenti: 22835

#16

Will be better able to tell after a couple of hours if I no longer get my own posts back again.

Forum Moderator
Messaggi: 162
Commenti: 5708

#17

Hi guys,

created a task for implementation KBTASK-5596 [Forum] Show Forum Title in HTML
Thank you!

Forum Star
Messaggi: 145
Commenti: 1253

#18
Ekaterina wrote:

Hi guys,

created a task for implementation KBTASK-5596 [Forum] Show Forum Title in HTML
Thank you!

Thanks, Ekaterina. I thought my request may have been lost in all the dup-dup-duplications.