Salta al contenuto principale

Problems recovering files/folders from other devices

Thread needs solution
Regular Poster
Messaggi: 52
Commenti: 75

I have a question regarding Acronis 11.7 file/folder recovery.

The license is an Advanced license, but the usage method is in use in the standard way.

There is a difference between when you restore to yourself, which was backed up, and when you restore to another device. (Recovery succeeds when it is restored to itself, but fails when it is restored to other equipment.)

"01-Select recovery data.jpg" is the screen to select the item to recover from the backup data. (This screen is the same for both self-recovery and other equipment.)

"02-Backed up server recovery screen" is the screen when recovering to itself. Folder/file contents are displayed normally, and recovery is also performed normally.

"03-Heterogeneous server to recover" is the screen when recovering to another device. I selected the same backup file, but the folder, file, and size are not displayed as shown in the picture. And if you proceed with the recovery in this state, the message that there is no item to recover appears and the recovery fails.

When I test with another backup file, no problem occurs, but when I use that backup file, such a problem occurs.

How can i solve this problem?

0 Users found this helpful
Forum Moderator
Messaggi: 242
Commenti: 7052

Hello Lemoning,

sorry for the delayed response! Might be some kind of access issue. If it was not tried previously, always make sure that the recovery was tried from our bootable media using the latest build of our product and from inside the OS, both using the console and by double clicking on the archive. This will make sure we avoid possible conflicts for a specific component and will also provide troubleshooting information.