Salta al contenuto principale

WHM Plugin Not working

Thread needs solution
Beginner
Messaggi: 3
Commenti: 5

Hello,

 

I am installing the plugin for WHM, I have 3 servers and apparently with the same configuration, in 2 servers I was able to install the plugin normally and it is already working, but on 1 server I install the plugin and the error "The backup agent is not available. "

Could anyone help how can I solve the problem?

 

thanks

Allegato Dimensione
2019-05-13_18h15_58.png 16.92 KB
0 Users found this helpful
Forum Member
Messaggi: 3
Commenti: 72

#1

Hi there

Can you please confirm if the Acronis Managed Machime service is running on the machine which you are having a problem with?

 

Beginner
Messaggi: 3
Commenti: 5

#2

Hello,

 

Yes, the acronis_backup_srv is running in the server.

 

 

thanks

Allegato Dimensione
498710-167631.png 32.12 KB
Forum Member
Messaggi: 3
Commenti: 72

#3

Good day,

Can you please confirm that the following ports are open for the server, I have had in some cases that our clients have restricted certain servers on the firewall with communicating with the backup management server:

443 & 8443 - Used for registering the agents

7770...7800-  Used for communication with the backup management server

You may use the Acronis Connection Verification tool to confirm that you are in fact able to communicate on all required  ports:

https://kb.acronis.com/content/47678

Regards

Beginner
Messaggi: 3
Commenti: 5

#4
Thanks for the answer.

I checked with the tool and informs that all the doors are open.

 

 

thanks

Allegato Dimensione
499024-167730.png 15.54 KB
Forum Moderator
Messaggi: 126
Commenti: 5039

#5

 

tvieira, have you tried re-installing the Agent?