Salta al contenuto principale

Failed to create the backup plan

Thread needs solution
Messaggi: 8
Commenti: 9

Unable to create backup plan to support USB Western Digital drive to local (D) drive on pc hosting ABR10. Created several jobs w/o an issue. Ran into the below issue last night. I restarted the service and also the PC and tried again twice w/o success.
Failed to create the backup plan.
Code: 10,616,865(0xA20021)
LineInfo: 0xA9EB70AA1C10E9C5;

Module: C:\Program Files\Acronis\BackupAndRecovery\mms.exe
Message: Failed to create the backup plan.

Code: 10,616,863(0xA2001F)
LineInfo: 0x5FF111DC99E03C83;

Message: Unexpected error: Acronis Managed Machine Service tried to connect to itself.

0 Users found this helpful
Forum Star
Messaggi: 88
Commenti: 4769

Hello Felix,

Welcome to our forum and thank you for posting. I will do my best to assist you.

I am sorry for the inconvenience. After checking our internal resources, I did not find any related issues such as this.

To get this resolved, please collect this report and contact our Support team. I am very confident that we will get to the bottom of this.

If you need additional help, please let me know.

Thank you.

Messaggi: 0
Commenti: 1

my WD Backup stopped working and i uninstalled it using revo uninstaller along with the reg files and restarted and downloaded the new version 1.8.6312.2156 and it's saying "failed to create backup plan" after i click "start backup" after entering my settings for the backup plan. i have uninstalled and restarted 2 times, not sure what to do at this point