Salta al contenuto principale

[SOLVED] Large disk space consumption in C:\ProgramData\Acronis\BackupAndRecovery\MMS\Catalog\

Thread needs solution
Beginner
Messaggi: 4
Commenti: 2

Hello,
I got a instance of ABR 11 for Windows Deployed on a Windows 2008 R2 x64, ABR11 is the result of an upgrade ABR 10.

ABR 10 was installed on disk C (40Gb for OS only)

Since ABR 11 is deployed, we experiences lack of disk space on system disk C.
After investigations, we found that Acronis took between 6 and 11Gb in the Acronis directory :
C:\ProgramData\Acronis\BackupAndRecovery\MMS\Catalog\A1B35874-6F6B-8536-1104-C552CE5851A5\002F28D8-719B-4FF5-BE8C-79951BCAF8AF\Index\ with larges files (2/3Gb) called like 7F51FF1D-99D9-4DF1-A12B-688E12097320 ...

Is there a way to stop this behavior ? No more big 3GB files in this système directory? Create this file on the backup volume next to the .tib files (There is a Catalog directory with similar files in int (naming + size)

Thanks for your support.
Best regards,

Julien Duvault
------
www.simplicit.eu

0 Users found this helpful
Regular Poster
Messaggi: 0
Commenti: 177

Hello Julien,
the files in the system directory are just the cache of the files residing next to the .tib files. You can delete them, but they will be recreated as soon as you address to the vault where the tibs are. For now, the only way to stop this behavior is:
1) to switch off cataloging (Edit backup plan > Plan parameters > Backup options > Backup cataloging)
2) to delete the files manually from both the system directory and the vault you are backing up to.
A kind of cataloging still will be performed, but the files will not be so huge.

Beginner
Messaggi: 0
Commenti: 1

Beginner
Messaggi: 4
Commenti: 2

Thank you for both answers, problem solved.

Beginner
Messaggi: 0
Commenti: 1

1) to switch off cataloging (Edit backup plan > Plan parameters > Backup options > Backup cataloging)

Somehow I do not see the option to switch off Backup Cataloging, but there are two other options: Full and Fast. Which one should eliminate or have the files reduced?

Forum Moderator
Messaggi: 228
Commenti: 6876

Hi Paul,

Do you have 11 or 11.5 version installed? I guess, it's 11.5.

In order to switch off the cataloging in 11.5 builds please proceed the following way:

Thank you!