Salta al contenuto principale

The comment of the last incremental backup overwrites all the previous ones (problem is already known by Acronis !)

Thread needs solution
Beginner
Messaggi: 4
Commenti: 5

Hi.

I use the latest version of Acronis Cyber Protect (Build 28503). I use for my backups the winpe recovery ISO media.

When I create the first full backup, I annote it with a comment. When I create the next backup, I select the first archive Archive(1).tibx, thus I create an incremental backup and I annote it with a new comment.

The problem occurs when I want to restore one of the first two backups: when I select Archive(1).tibx, the incremental backup comment has replaced the comment of the full backup, and therefore the two backups display the same comment and I do not know who is who.

The problem reproduces with the following incremental backup: its comment replaces the comments of all previous backups.

I did not have this problem with Acronis Backup V11. What is going on? Is it a bug of the software? Or am I doing something wrong?

0 Users found this helpful
Frequent Poster
Messaggi: 14
Commenti: 553

Hello Dantony!

How do you do this annotation? Can't find traces of this feature in the docs.

-- Peter

Forum Support specialist
Messaggi: 0
Commenti: 2016

Hello Dantony,

thank you for posting about this issue!

Could you please share with us screenshots showing you do comments and how they look when recovering?

Beginner
Messaggi: 4
Commenti: 5

DETAILS OF THE ISSUE

I have installed Windows 10 64 bits in a Vmware Workstation Virtual Machine to show the issue.

The VM has 2 disks: one disk (DISK0) of 80 GB where Windows 10 is installed, and another independent empty disk of 100 GB (DISK1). I specify that I have named DISK1 "Docs", and the WinPE assigns it letter D.

SUMMARY OF WHAT I AM ABOUT TO DO:

STEP 1 :

After installing Windows, I will reboot the VM on the WinPE Acronis recovery ISO.

Then I will backup DISK0 to an archive "Archive(1).tibx" in a folder of DISK1, annotating this first backup "After installing Windows 10". It will of course be a full backup.

STEP 2 :

Then I will reboot, I will install LibreOffice on Windows 10, then reboot on the ISO and make a new backup of DISK0 in "Archive(1).tibx", making an incremental backup this time and annotating "After LibreOffice installation".

Ultimately, still in the WinPE, I will check "Archive(1).tibx" to see what it displays.

 

STEP 1 :

I show what OS I have installed, and the layout of the disks. As you can see, DISK0 is where Windows 10 has been installed, and DISK1 is an independent empty disk.

Then I reboot the VM on the WinPE ISO.

Results of the disks layout with Diskpart:

Then:

The build number of Acronis Cyber Protect:

Setting up the full backup of DISK0:

Selecting only DISK0 for the full backup:

Choosing where to save the backup:

Annotating the backup:

After the backup have completed, showing the details of the operation:

Checking what Archive(1).tibx displays:

Archive(1).tibx displays correctly the comment I have inputed:

 

STEP 2 :

After installing LibreOffice, I reboot on the ISO and I make an incremental backup of DISK0 this time, appending the new backup into Archive(1).tibx; and annotating the backup "After LibreOffice installation".

First I select Archive(1).tibx for the incremental backup:

Just before starting the backup, the window displays this:

Results of the incremental backup:

Now, let's check if the 2 backups display the correct comment. Oops, no. As you can see, the second comment have overwrited the first. Backup #1 should display "After Windows 10 installation", and Backup #2 should display "After LibreOffice installation":

Should I have made a second incremental backup (backup #3), a third incremental backup (backup #4), and so on, each time, the last comment would have overwrited all the previous ones.

 

I'd like to emphasize that this issue is specific to Acronis Cyber Protect. It never happened with Acronis Backup v11.x.

 

I provide in attachment files the two logs.

Allegato Dimensione
595883-304089.zip 1.6 KB
595883-304092.zip 1.61 KB
Beginner
Messaggi: 4
Commenti: 5

I reported the problem to the technical support. My case number is 05281831.

The support answered me, and guess what, the problem is already known !!!

Internally, the issue is known by the devs as ABR-326706.

I will be notified when it will be fixed.

I'm astonished that an issue as trivial as this one hasn't been fixed yet, whereas we are at update 3 !

I'm even more shocked that Acronis sells its flagship product whithout proper assessment before.

So disappointing.